Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Eduardo Piazzi

Membros
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Eduardo Piazzi

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Belo Horizonte

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa Tarde pessoal, não sei se alguém ja se deparou com esse problema. Na nota de servico, o componente tem a propriedade onde recebe a data de competência, porém não importa o que eu coloque nesse parâmetro, o campo sempre pega o mesmo conteúdo da data de emissão. Observando os fontes da unit pnfsLerListaNFSe.pas, verifiquei que, onde esta destacado em vermelho na imagem em anexo, esta passando a data de emissão.
  2. Bom Dia Italo Só agora pude responder, todas as pastas estão atualizadas sim, eu alterei o meu arquivo de Vitória conforme o seu print, no entanto agora a mensagem de erro mudou para essa abaixo 1-ger-nfse.xml 1-ger-nfse-soap.xml 1-lista-nfse.xml 1-lista-nfse-soap.xml
  3. Alguém pode me ajudar por favor? Estou tentando enviar uma NFSe para prefeitura de Vila Velha e aparece erro HTTP: 400. Segue em anexo os arquivos de log do xml 1-ger-nfse.xml 1-ger-nfse-soap.xml
  4. Boa Tarde Tinha um cliente emitindo normalmente NFSe, ao fazer atualização fontes ACBR Jan/2018, agora retorna esse erro. "Arquivo enviado com erro de assinatura". Alguém pode me ajudar? Se eu voltar o sistema para versão anterior do ACBR emite normalmente.
  5. Boa Tarde Tenho um cliente que estava enviando notas normalmente, até que atualizei os fontes e começou aparecer essa mensagem: "O cartão não pode ser acessado por que o PIN errado foi apresentado". Alguém pode me ajudar?
  6. Pessoal obrigado ai pela ajuda! Consegui resolver o problema, pesquisei aqui no forum em outros topicos e o pessoal disse para entrar na pasta source do Fortes e abrir a unit RLPrinters e trocar a linha Printer.PrinterIndex = -1, para Printer.PrinterIndex = 1. Depois reinstalar o Fortes Report;
  7. Boa Tarde, Desculpe a demora em responder, estou usando o Fortes Report
  8. List index out of bounds(-1) Alguém pode me ajudar? Erro ao tentar imprimir o DACTe do Cte-OS.
  9. Problema resolvido, faltava fazer ajustes nas configurações do componente.
  10. Esta dando erro abaixo nesse XML, alguém pode ajudar? 35180121814015000163670030000000061000000062-cte.xml
  11. Bom dia, Sou novo aqui no ACBR, estou usando o exemplo para enviar CTe Os, ao clicar no botão Criar e Enviar está aparecendo a seguinte mensagem: "Não encontrei o final do elemento: </Cte>". Alguém pode me ajudar?
×
×
  • Create New...