Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

edsonmks

Usuários SAC
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

edsonmks last won the day on January 29 2018

edsonmks had the most liked content!

Community Reputation

2 Neutral

About edsonmks

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Rua 1 de Janeiro 1362

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Obrigado Daniel, Entendi o erro que estou cometendo, vou ler as especificações com calma, e rever minha rotina. Mais uma vez obrigado pela atenção.
  2. <vDesc>0.08</vDesc><vRatDesc>0.08</vRatDesc> no xml, esta indo as duas tag assim o desconto esta em dobro.
  3. certo, Quando passo desconto item à item, devo informar no final o campo ACBrSAT.CFe.Total.DescAcrEntr.vDescSubtot, ou apenas quando não houver rateio ?
  4. Bom dia, Voltei a rotina pra imprimir apenas no total, e utilizando a rotina ACBrSAT1.ImprimirExtratoResumido, o desconto não aparece na impressão, ai mudei para ACBrSAT1.ImprimirExtrato e a impressão saio perfeita, utilizo ACBrSATExtratoFortes. Em anexo segue o XML, com rateio nos itens, onde o campo vCFe Sai errado. AD35180119960531000154590002796650053822961996.xml
  5. Bom dia, utilizo ESPOS para impressão do SAT, estou passando o desconto somente no total (ACBrSAT.CFe.Total.DescAcrEntr.vDescSubtot), na impressão não sai o desconto. Devido o problema, rateei o desconto e passei pôr item na tag vDesc, tava indo tudo bem, ate uma venda com 3 itens efetuar o desconto duas vezes ai gerou troco. <vProd>307.90</vProd><vDesc>0.89</vDesc><vPIS>0.00</vPIS><vCOFINS>0.00</vCOFINS><vPISST>0.00</vPISST><vCOFINSST>0.00</vCOFINSST><vOutro>0.00</vOutro></ICMSTot><vCFe>
  6. Bom dia, Tenho um cliente que emite mais de 30 CTe por dia, as vezes ocorre de uma ou outro aparecer a menasgem " CTE NÃO ENVIADA PARA SEFAZ", Pego a chave e consulto ela no sefaz e ela está la autorizada para uso, mas o xml local não é atualizado. Já coloquei nas configurações ACBrCTe1.Configuracoes.WebServices.AguardarConsultaRet := 18000; ACBrCTe1.Configuracoes.WebServices.AjustaAguardaConsultaRet := True; ACBrCTe1.Configuracoes.WebServices.IntervaloTentativas := 1000; Para aumentar o tempo de espera, mas o problema continua.
  7. Obrigado, valeu pela ajuda, estou lendo as NT, pra não ter nenhuma surpresa futura.
  8. Boa tarde, implementei no exemplo do ACBRMDFe as seguintes linhas with seg.Add do begin //rsEmitente, rsTomadorServico respSeg := rsEmitente; CNPJCPF := edtEmitCNPJ.Text; xSeg := 'PORTO SEGURO'; CNPJ := '18360790000181'; nApol := '01'; with aver.Add do begin nAver := '0'; end; end; e a MDF-e finalmente imprimiu, agora vou ter que remover as linhas referente à Seguradora do CT-e versão 3.00 certo ?
  9. se entendi corretamente, as tags referente à seguradora saíram do xml do CT-e e foram para a MDF-e, é isso ? se for, tem um exemplo de como implementar, pois já tentei implementar da forma que está na cte e não deu muito certo.
  10. Bom dia, Estou utilizando os exemplos fornecidos pelo ACBR, meus fontes atualizei ontem, o próprio sistema de exemplo retorna o erro.
  11. Boa tarde, estou tentando gerar minha primeira MDF-e e tenho o seguinte erro retornando. "Rejeição: Seguro da carga é obrigatório para modal Prestador de Serviço de Transporte no modal rodoviário". O seguro informamos na Ct-e não na MDF-e, chequei a CT-e que adicionei à MDF-e e os campos do Seguro, estão preenchidos.
×
×
  • Create New...