Jump to content

icones_brancos.png

dia-do-acbr-online.png botao

botao.pngbotao.png

botao.pngbotao.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

peti9

Membros
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About peti9

  • Rank
    Novato

Contact Methods

  • Website URL
    www.peti9.com.br

Profile Information

  • Sexo
    Masculino
  • Location
    Tubarão - SC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde pessoal! Depois de atualizar o ACBrFramework.Net.dll aqui no meu projeto, a ativação da ECF com acbrECF.Device.Porta = "Procurar" ou informando uma porta sem comunicação ("COM1" por exemplo) passou a travar a aplicação. Aí fui tentar fazer o mesmo procedimento com o ACBrFramework.ECFTeste.exe, e também travou o aplicativo na hora de Ativar. Obs: Se eu informar a porta correta onde está o ECF (COM2), o aplicativo de teste (e também minha aplicação) funciona normalmente. Já revirei o fórum pra ver se isso aconteceu com mais alguém e não encontrei nada. Alguém tem al
  2. Bom dia Rafael! Sim, estamos utilizando como EscECF. Este erro aconteceu uma única vez ontem em um cliente que já utiliza o sistema a uns 2 meses. Depois do erro ele voltou a vender normalmente e está sem nenhum problema até então. Inclusive utilizamos essa Epson aqui para desenvolvimento e nunca tive nenhum problema parecido.
  3. É uma ECF-IF Epson TM-T900F Versão 01.01.00
  4. Bom dia Pessoal! Estou com dificuldade para entender o Log de um erro que ocorreu durante a venda de um item. Segue o log: -- 28/05 09:26:53:691 VendeItem( 90368 , #2805700#4022110#LEITE EM PO NINHO 400G . , FF , 1 , 15,33 , 0 , UN , % , D , 0 ) -- 28/05 09:26:53:691 TX -> [SOH][4][STX][NUL]U[NUL]90368|#2805700#4022110#LEITE EM PO NINHO 400G .|F1|UN|1000|3|1533|2|A|[224] -- 28/05 09:26:53:722 RX <- [ACK] -- 28/05 09:26:53:722 Status TX -> [ENQ][NUL] -- 28/05 09:26:53:738 RX &l
  5. Resolvido! Reinstalei o driver da ECF, uma Daruma FS800i e funcionou.
  6. Boa Tarde pessoal! Estou implementando um controle para saber o fim da impressão da leitura X, para então executar uma próxima ação Após a emissão da X, eu verifico o estado da ECF para saber se a impressora já terminou a impressão, mas quando eu faço isso, eu não consigo obter o retorno da dll e acaba travando a aplicação. Em anexo coloquei o log dessa situação. Desde já agradeço qualquer ajuda. acbr_17_04.txt
  7. Para ficar registro aqui e poder ajudar outros com problemas vou por os anexos num arquivo .ZIP, pois eventualmente posso esta tirando do meu servidor, assim já serve como modelo para outros que forem emitir boleto para o sicredi quando houver a famigerada unidade de atendimento. Já postei com os arquivos certinho '00404' no campo cedente Agradecimentos novamente ao nosso amigo Jean!!!! Obs: tive que mandar no formato 7z (http://www.7-zip.org) pois em zip tinha ultrapassado o limite de upload Att Alves Boleto Sicredi.7z
  8. Jean, Poxa cara, muito obrigado funcionou bem certinho salvou aqui. Muito obrigado mesmo fechou certinho, já resolveu todas as outras inconsistências. Att Alves
  9. Peço desculpas aos administradores, porém acabei publicando na área aberta pensando ter feito aqui no SAC. Se puderem mover para cá eu agradeço. Texto original do tópico no link abaixo. att Alves
  10. Olá bom dia! Pessoal estou tentando utilizar o ACBRMonitor para emitir boletos de uma agência do SICREDI Porém não estou tendo muito sucesso, Acontece que o SICREDI utiliza o digito da agência como sendo a Unidade de Atendimento (informação passada pelo pessoal do banco) e penso que com isso o ACBR não está conseguindo calcular corretamente os dígitos verificadores. Por hora me concentro no dígito verificar do nosso número. Como não programamos em Delphi acabamos não conseguindo entender como o ACBR chega nos cálculos da linha digitável do boleto e por consequência onde estamos errand
×
×
  • Create New...