Ir para conteúdo
  • Cadastre-se

Marcos Machado Rodrigues I

Usuários SAC
  • Total de ítens

    14
  • Registro em

  • Última visita

Reputação

3 Neutro

1 Seguidor

Sobre Marcos Machado Rodrigues I

  • Rank
    Novato

Contact Methods

  • Website URL
    www.foof2go.com.br

Profile Information

  • Sexo
    Masculino
  • Localização
    Rio de Janeiro

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Boa tarde Ítalo, Você estava certo!, problema resolvido. Obrigado a todos pela atenção e colaboração. Marcos
  2. Boa tarde, O Ítalo estava certo, o arquivo de NFC-e estava apontando para a versão 3.1, então alterei a aplicação que gera o mesmo para 4.0 e a princípio funcionou, exceto que passou a dar erro no QRCODE, conforma mensagem abaixo: Esse arquivo INI o qual você cita que devo enviar, seria o arquivo gerado pela minha aplicação, no caso o arquivo ENT.txt? 978->903-Rejeicao Versao informada no QR-Code (100) nao e mais valida para a data de emissao Obrigado, Marcos
  3. Oi Ítalo, segue o arquivo ini, no campo versão esta 4.0, conforme mostro abaixo. Segue também o arquivo anexo. [WebService] Versao=4.00 VersaoCTe=3.00 VersaoMDFe= VersaoReinf=1_03_02 VersaoeSocial=02_04_02 VersaoQRCode=0 FormaEmissaoNFe=-1 FormaEmissaoCTe=-1 FormaEmissaoMDFe=-1 FormaEmissaoGNRe=-1 Ambiente=1 UF=RJ AjustarAut=0 Aguardar=0 Tentativas=5 Intervalo=0 TimeZoneMode=0 TimeZoneStr= CamposFatObrig=1 Obrigado, Marcos ACBrMonitor.ini Oi Amarildo, Enviei o arquivo ini anexo no post anterior. Obrigado, Marcos
  4. Uma coisa estranha, eu seleciono a versão 4.0 e o arquivo gerado é na versão 3.01.
  5. Boa tarde, Efetuei os teste incluindo e colocando no lugar correto a tag sugerida, porém o problema persistiu. Inclusive validei a NFC-e anterior e a nova gerada com as tags no lugares corretos e ambas foram validadas pelo ACBR. Segue em anexo a mensagem de validação do ACBR. O que me parece é que o endereço (url) pra envio mudou, pois o método de consulta status esta funcionando, assim como o de consulta NFCe, conforme imagens anexas. Obrigado, MArcos
  6. Obrigado Amarildo, Amanhã vou implementar essas alterações e retorno como ficou. Abrcs, MArcos
  7. Boa noite, Segue a configuração da aba certificado, bem como o xml e log gerados. 33181207188268000148650000000009911345870389-nfe.xml 1-env-lot.xml 1-env-lot-soap.xml 33181207188268000148650000000009911345870389-nfe.xml
  8. Bom dia Daniel, Obrigado por responder. Quanto ao modelo, sim esta com 4.0, conforme imagem em anexo. Abrcs, Marcos
  9. Boa noite, Gostaria de saber se alguém sabe me informar o porque dessa mensagem em anexo, onde na hora de fazer o envio da NFCe para o Sefaz, recebo a mensagem Erro 404, informando que a url informada não existe e se for o caso, onde eu poderia alterar a URL. Erro Interno: 0 Erro HTTP: 404 URL: https://nfce-homologacao.svrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao.asmx Obrigado, Marcos
  10. Boa noite Daniel, AInda não, pois não achei essa sugestão, vou dar uma olhada e dou um retorno. Obrigado, Marcos
  11. Bom dia Daniel, Os arquivos que enviei foram suficientes, ou precisar de mais algo pra analisar o problema? Obrigado
  12. Bom dia Daniel, Estou usando TXT e não configurei o acbrmonitorplus, pois apenas copiei o arquivo de configuração da versão anterior que esta funcionando. Segue a log. Obrigado, Marcos 20180228192420-ped-sta.xml 20180228192420-ped-sta-soap.xml
  13. Oi Daniel, estou enviando em anexo imagens da versão 1.0.0.00 e da versão 1.1.0.57 bem como o arquivo de configurações, lembrando que a primeira funciona perfeitamente, exceto pela substituição tributária, motivo pelo qual eu decidi trocar de versão. Eu simplesmente instalei e nova versão e copiei o arquivo de configuração da versão antiga pra nova versão e a mesma não executa nem o comando de status de serviço da NFC-e. Obrigado pela Atenção. ACBrMonitor.ini
  14. Boa noite, Precisei fazer uma atualização do ACBrMonitorPlus em função necessidade de informar os itens com substituição tributária na NFCe e depois de instalar o mesmo, nem verificar o status do serviço o aplicativo consegue fazer e eu simplesmente fiz a instalação default e copiei o arquivo de configuração da versão 1.0.0.0 para a 1.1.0.57. Alguém poderia me informar o que poderia ser, visto que não recebo nenhuma mensagem de erro? Muito obrigado, Marcos
×