Jump to content

claudiomiguelmuller

Membros
  • Posts

    452
  • Joined

  • Last visited

Community Answers

  1. claudiomiguelmuller's post in Dúvida Epson TM-T20 no Windows 7 64bits was marked as the answer   
    Funcionou, obrigado. 
    Direto no AcbrMonitorPlus colocamos "RAW: Impressora...". assim não precisa mais informar a porta virtual que dava erro a cada reinício do Windows.
    Onde eu informo o post como resolvido?
  2. claudiomiguelmuller's post in NFE VERSAO 4.0 NO WINDOWS XP was marked as the answer   
    Eu fiz testes e deu ok.
    Não implementei ainda, pretendo colocar em agosto a NFC-e 4.0 nas lojas, com rede Windows XP.
    Segue a discussão de testes que fiz.
     
     
     
  3. claudiomiguelmuller's post in NFE não envia em 4.00 somente em 3.10 was marked as the answer   
    Aconteceu algo comigo parecido.
    Coloquei no 4.0 e salvei as configurações, ao mandar ele mandou na 3.1.
     
    Tive que reiniciar o PC pra ele recarregar as configurações para 4.0 e deu ok.
    Pode ser que só fechar e abrir o Acbr resolva, mas eu na hora reiniciei o PC.
  4. claudiomiguelmuller's post in Troca de Máquinas (Windows XP) was marked as the answer   
    Olá a quem ainda tem XP.
    Formatei um PC com WinXP, baixei o último AcbrMonitorPlus de 8/3/2018 e compilei tudo.
    Copiei somente o executável e arquivos necessários do AcbrMonitorPlus para esta máquina WinXP.
     
    Modifiquei meu sistema ERP para 4.0 com os campos necessários. Utilizo certificado A1.
     
    Pronto, consegui gerar, transmitir e validar o XML versão 4.0 da NFC-e.
     
    Sobre o link acima ".... modificações para que o ACBrDFe e ACBrDFeOpenSSL suportem comunicação segura usando TLS 1.2" eu não precisei copiar nada a mais, veio tudo pelo SVN e compilou e rodou tudo ok no WinXP.
     
    Obrigado pela ajuda e aí está o retorno do meu passo-a-passo.
  5. claudiomiguelmuller's post in Dúvida Webservices Homologação 4.0 was marked as the answer   
    Olá, fechei o AcbrMonitorPlus executável e abri novamente e aí sim, ele pegou os webservices corretos. Desculpe pelo transtorno. Mais eu tinha modificado no para 4.0 ele que não reconheceu.
  6. claudiomiguelmuller's post in Erro Serviço Desde Sábado RS/Produção was marked as the answer   
    Olá,
    agora voltou a funcionar.
  7. claudiomiguelmuller's post in Acbrnfe - Nfc-E / Ao Assinar Limpa Campos Cprod, Xprod, Etc was marked as the answer   
    Revisei todos os itens do XML e consegui validar,
    meu entendimento era errado, achei que esta "limpeza" nos campos era um problema do ACBR,
    desculpem.
  8. claudiomiguelmuller's post in E. Identificação Do Destinatário Da Nota Fiscal Eletrônica was marked as the answer   
    Achei obrigado.
  9. claudiomiguelmuller's post in Nfc-E = Ya. Formas De Pagamento was marked as the answer   
    Ok, achei a informação.
    Obrigado.
     
    Alguém do RS sabe da obrigatóriedade disto? E das informações dos cartões?
  10. claudiomiguelmuller's post in Tpimp / Opção 4 E 5 was marked as the answer   
    Ok
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.