Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Antonio Cruz

Membros
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Antonio Cruz

  • Rank
    Novato
  1. Então é a mesma classe e os mesmos parâmetros. É um servidor hospedado na locaweb windows server 2008. Na minha maquina que é windows 10 roda tranquilo , só no server que não. Já configurei o SSL TLS identicos com minha maquina e nada. Vou pesquisar mais na internet ver se acho algo. Muito obrigado pela atenção Fernando.
  2. Valeu obrigado. No Windows 10 funciona blz já no windows server 2008 retorna EIdSocketError: Socket Error # 11001 Host not found. Alguma ideia ? Abraços
  3. Como eu passaria o token comercial nesta classe Fernando ... Obrigado.
  4. Senhores muito bom dia. Hoje fui tentar enviar a nfe e foi enviada com sucesso. Tanto em homologação quanto em produção. Informando duplicatas e não informando. Obrigado a todos pelo tempo dispensado em me ajudar. Abraços. 51180602630013000170550010000390041000390046-nfe.xml 51180602630013000170550010000390031000390030-nfe.xml
  5. Italo agora está só mostrando este erro Rejeicao: Erro nao catalogado. Estou tentando na Sefa MT já na Sefa PR a com os mesmos dados funciona blz. 51180602630013000170550010000325381000325388-nfe.xml
  6. Esse aqui Ítalo IFalha no schema XMLcvc-complex-type.2.4.a: Invalid content was found starting with element 'indPag'. One of '{"http://www.portalfiscal.inf.br/nfe":tPag}' is expected.
  7. Sim estou usando o ACBrNFe Italo. Xml é gerado, assinado normalmente. quando envia retorna o erro. Eu comentei // indPag := ipVista; Agora o erro que retorna é Erro não catalogado.
×
×
  • Create New...