Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

João Augusto Lafaiete

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

3 Neutral

About João Augusto Lafaiete

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Desculpe não ter colocado antes. O nosso sistema estava tentando fazer o cancelamento no link do recepçãoevento da versão 3.10 da NF-e, havia um If que direcionava para o link antigo. Obrigado :D
  2. Senhores, bom dia. Hoje alguns clientes apresentaram o erro abaixo durante o cancelamento de suas notas, alguém já enfrentou ou está enfrentando o mesmo problema? Agradeço desde já, Desculpe se já existir um tópico sobre o assunto, fiz algumas buscas no fórum e não encontrei tópico com o problema.
  3. Boa tarde. Hoje por volta das 12:30 h recebi relatos de alguns clientes com o 'erro 12002 - timeout de requisição', a aplicação está na versão 4.0 desde o dia 18/06/2018 e não havia apresentado tal erro até hoje. Atualmente o componente está com essas configurações: with ACBrNFe1.Configuracoes.WebServices do begin AguardarConsultaRet := 15000; Tentativas := 10; IntervaloTentativas := 3000; TimeOut := 60000; end; Mas já testamos com outras configurações. Alguém já enfrentou esse problema?
  4. Boa tarde. Estou com dúvida de como fazer o download da nfe utilizando a chave. Tentei usar o método DistribuicaoDFePorChaveNFe mas esta apresentando a mensagem 'Rejeicao: CNPJ/CPF do interessado nao possui permissao para consultar esta NF-e', porém o CNPJ é da própria empresa que emitiu a nota.
  5. Boa tarde. Recebi relatos de alguns clientes sobre o erro abaixo, alguém saberia me informar a causa e ou solução do mesmo? A aplicação está rodando em ambiente de produção e a versão é a 3.10, configurado SSL 3.0 e TLS 1.0 na máquina do cliente. O cliente também informou que sempre acontece o erro por volta de 16:00 horas e vai até o final do expediente. Hoje aconteceu mais cedo, por volta de 15:00.
  6. Boa tarde, Atualizei a versão do sistema da segunda maquina para o Service pack 1 e o problema persiste
  7. 1 - A primeira maquina esta com Windows 7 Professional 64bits Service Pack 1 e a segunda com Windows 7 Professional 32bits sem service pack 2 - A versão na NFe é a 4.0, 3 - O SSLLib está como libCapicom 4- A UF é RJ
  8. Estou testando em homologação com duas maquinas e a primeira transmite com SSL 3.0 e TLS 1.2 ja a segunda ao tentar transmitir com os dois da o erro abaixo (só transmite utilizando apenas o SSL 3.0): Alguem sabe o motivo?
×
×
  • Create New...