Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

8919Emerson

Membros
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

10 Good

About 8919Emerson

  • Rank
    Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde Ítalo, agora consegui instalar. Alterei a Unit conforme sua orientação. Vou iniciar os testes. Obrigado.
  2. Boa tarde Ítalo, copiei novamente as pastas e revisei a estrutura novamente, mas ao compilar o erro permanece. Talvez eu esteja tentando compilar a Package errada?
  3. Boa Ítalo, sim copiei também os fontes. Ao compilar, o Delphi não está encontrando System.Classes.dcu
  4. Boa tarde Ítalo, preciso de mais uma ajuda. Na pasta Pacotes do AcbrCIOT, baixaram somente esses abaixo. Estão corretos? Pois já os copiei para a estrutura do Trunk2, mas estão apresentando erros ao tentar compilar.
  5. Boa tarde Ítalo. Ok. Obrigado, vou proceder com a instalação.
  6. Boa tarde Ítalo. Obrigado, consegui baixar. Agora só mais uma dúvida sobre a instalação. Deve ser instalado pelo Delphi? E não pelo ACBrInstall?
  7. Obrigado pelo retorno Ítalo. Será que fiz algum procedimento errado? A URL aparece direcionada dessa forma no repositório.
  8. Bom dia a todos, Tomei conhecimento recente da existência de um componente ACBrCIOT que ficaria na pasta ACBrBranches, porém, atualizei os fontes pelo SVN Update e essas pastas não são criadas ou baixadas. Criei manualmente também a pasta ACBrBranches e tentei direcionar o SVN para baixar e é emitido um erro. Alguém sabe como eu poderia adicionar esses componentes? Obrigado.
  9. Perfeito Claudeir, funcionou de primeira. Obrigado.
  10. Olá pessoal, ninguém mais passou por esse problema? É que neste momento ainda tenho 3 clientes que não conseguem atualizar a cadeia de certificados e persiste o erro 12175.
  11. Boa tarde a todos, eu tive esse problema com W7 e W10. Estava resolvendo até semana passada excluindo os certificados de Autoridade Certificadora de Raiz e instalando a Cadeia de Certificados V2, conforme as orientações do tópico mais acima. Desde ontem não consegui mais executar o Instalador de Cadeia V2. Em todas as máquinas emite o mesmo erro abaixo.
  12. Obrigado, ha 10 minutos conseguiram transmitir novamente.
  13. Bom dia a todos, precisei abrir este tópico após seguir todas as sugestões do tópico sobre o mesmo assunto já encerrado. Após a manutenção de ontem da SEFAZ/MG, clientes que usam W10 com A3 apresentaram o erro 12175. Segui sugestões para exclusão das autorizadades certificadoras indicadas e reinstalei a cadeia de certificados passados pelo link mas agora o erro 12002 persiste. Alguém já passou por isso?
  14. Compartilho do mesmo pedido do AlexandreBertolato. Obrigado. Caos instaurado em MG.
  15. Meus Clientes hoje o dia todo não conseguiram em nenhum momento emitir NFe nem em contingência.
×
×
  • Create New...