Jump to content

110.png

Curso Gratuito para todos Usuários
+ Super Treinamento Assinando o SAC Anual

botao_campanha_thulio.png

sem_ttulo-620.fw_-e1583866078274.png 

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

mikromundosistemas

Membros
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

15 Good

1 Follower

About mikromundosistemas

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia, alguém já conseguiu resolver essa intermitência com o componente INTEGRADOR ? Agradeço qualquer ajuda !!!
  2. ola, estou tentando compilar 64bit e me retorna isso: [dcc64 Fatal Error] untDM_BASICOS.pas(23): F2048 Bad unit format: 'C:\Componentes\ACBr\Lib\Delphi\LibD26\ACBrBase.dcu' - Expected version: 33.0, Windows Unicode(x64) Found version: 33.0, Windows Unicode(x86) Tenho que reinstalar o ACBr ? desde já agradeço...
  3. Bom dia. Eu realmente não mandei os NOVOS SCHEMAS para atualização. Deu tudo certo !!! Equipe ACBr sempre ajudando e reduzindo nosso trabalho. Obrigado a todos.
  4. sim.. o erro foi apos a atualizacao.( completa ).Mas percebi que não enviei os SCHEMAS atualizados...acho q foi isso...estou ajustando aqui... Obrigado...dou um feedback
  5. Boa tarde. Fiz um teste em HOMOLOGACAO e a nota foi enviada. Já no cancelamento deu erro. E agora, ao tentar enviar em PRODUÇÃO deu: Tem mais alguma configuração a ser feita pessoal ? Desde já , agradeço a atenção.
  6. Aguardemos... Simplesmente o trabalho fica dificil e a dica do amigo mais em cima( teclar ESC ) comigo nao funciona.
  7. Boa tarde. Ainda não houve uma solução para esse problema ?
  8. Mais simples, completa e gratuita opção pra acesso REST disponível no mercado. Comunidade ativa e solícita sem falar no criador, que tem um empenho fora do comum aos usuários.
  9. Bom dia...Obrigado a todos.... gerou o XML( não vou nem comentar qual foi meu erro...rsrsrsr - falta de atenção muita ). Mas queria fazer uma pergunta extra: Meu cliente ( usuario do meu sistema ) me enviou um print do DANFe do cliente dele contento na IMPRESSAO a informação do No.do PEDIDO( compra.xPed ) Isso foi algo customizado ? Era pra ser impresso ao lado das faturas ? Pois aqui, gerou o XML, mas nao apresentou no DANFe. DANFe do CLIENTE do meu CLIENTE:
  10. Amanha irei fazer os testes indicados @BigWings obrigado...darei um feedback
  11. já tentei de tudo...mas não consigo mesmo gerar a informação. Alguém teria alguma sugestão ? // numero pedido empenho contrato // compra.xNEmp := ''; compra.xPed := dm.zQryNFS.fieldbyname('codios').AsString; compra.xCont := '';
  12. obrigado gente... mas estou preenchendo normalmente a propriedade... mas nao gera.... vou atualizar ACBr pra ver se é isso...e posto um feedback.
  13. bom dia... segue XML23190608817253000164551110000015331971435163-nfe.xml uso componente
  14. boa tarde, nao consigo gerar o XML nem visualizar no DANFe o grupo COMPRA, tag xPED ( compra.xPed )... nos ITENS, ( xPED ) ... gera normal no XML... mas o grupo acima nao. Alguem pode me dar uma dica ?
×
×
  • Create New...