Jump to content

josemarciossoares

Membros
  • Posts

    6
  • Joined

  • Last visited

Everything posted by josemarciossoares

  1. Boa tarde! Estou fazendo um cancelamento de NFC-e, e, está me retornando o erro 580 (O evento exige uma NF-e autorizada). Fiz uma pesquisa mas não encontrei como resolver erro. Podem me dar uma ajuda? Obrigado por enquanto.
  2. Boa noite! Por favor, instalei meu sistema em um cliente, mas quando faço o envio de e-mail do xml e pdf da NFe, está retornando esse erro: SMTP Error: Unable to login. Já fiz vários teste, mas não funciona. Em meu note está enviando normalmente, mas no cliente não. Já olhei as configurações SSL e TLS, usei as portas 465, 587 e 25 (o cliente usa smpt.gmail.com). Se puderem me ajudar, desde fico agradecido.
  3. Boa noite Ítalo! Eu abri o 1-lista-nfse.xml sim, vi que o teste deu certo. Vou entrar em contato com o provedor para se consigo resolver esse problema. Muito obrigado por enquanto.
  4. Boa tarde! Fiz uma rotina de envio da NFSe utilizando o ACBr no Delphi 7 para a prefeitura de Rio Verde Goias, que utiliza o sistema Centi. Está gerando a NFSe e enviando normalmente, mas, quando faço a consulta do RPS "NFSE.WebServices.ConsultaNFSeporRps(IntToStr(cds_NFeEnviarCODI_NFS.AsInteger),'RPS','1',)", para finalizar o envio, me retorna a seguinte mensagem: Cod. erro :0 Nenhum Rps encontrado, falei com um colega da área, ele me enviou a rotina dele que está funcionando e não vi nenhuma diferença. Por favor, poderiam me dar uma ajuda. Segue em anexo os arquivos gerados. Desde já agradeço, 1-ger-nfse.xml 1-ger-nfse-soap.xml 1-lista-nfse.xml 1-lista-nfse-soap.xml 1RPS-comp-nfse.xml 1RPS-comp-nfse-soap.xml 1RPS-con-nfse-rps.xml 1RPS-con-nfse-rps-soap.xml
  5. Boa tarde! Não fiz nenhum teste no demo do ACBrNFSe, estou fazendo direto pelo meu sistema. Segue os arquivos. Obrigado pelo retorno. 1-ger-nfse.xml 1-ger-nfse-soap.xml 1-lista-nfse.xml 1-lista-nfse-soap.xml 1R-comp-nfse.xml 1R-comp-nfse-soap.xml 1R-con-nfse-rps.xml 1R-con-nfse-rps-soap.xml
  6. Boa noite! Fiz uma rotina de envio de NFS-e via componente ACB-r, faz o processo normal mas, me retorna a seguinte mensagem: Cod. erro :0 Nenhum Rps encontrado. Por favor, alguém poderia me dar alguma dica de como resolvo esse problema. O sistema do município o CENTI. Att. José Márcio Soares.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.