Jump to content

Diego Limeira da Silva

Membros
  • Content Count

    81
  • Joined

  • Last visited

  • Days Won

    1

Diego Limeira da Silva last won the day on February 6 2017

Diego Limeira da Silva had the most liked content!

Community Reputation

8 Neutral

About Diego Limeira da Silva

  • Rank
    Membro

Recent Profile Visitors

907 profile views
  1. bom dia acho que nao to conseguindo aplicar os descontos corretamente. poderia me ajudar? AD20191018103927-583744-env.xml
  2. bom noite sempre que tento fazer uma consulta no emulador ou emissao na homologação para de funcionar.. isso no demo .. em uma aplicação que to desenvolvendo.. ja em uma aplicacao delphi ja existente o mesmo nao acontece
  3. Obrigado.. configuração no windows tá ok.. ja consegui mas no android tem como usar as funções do componente?
  4. Boa tarde... há possibilidade usar ACBrPosPrinter pra gerar o código para mandar via socket? .. estou me batendo por causa do AnsiString...
  5. bom dia o sistema que estou ajudando desenvolver a logo do banco esta gravada no banco de dados.. a startup solicitou que puxasse do banco eu vi esse OnObterLogo que é usado passando um tpicture.. mas nao consegui usar .. esta funcional?
  6. Boa tarde, funciona no DANFE mas na no boleto nao tem a logo só tem ArquivoLogo e é read-only property
  7. Boa noite, precisa pegar logo do banco e jogar na logo em vez de usar o diretorio... tem um exemplo ? OnObterLogo to tentando usar mais nao estou entendo como funcionar..
  8. sim componentes de terceiro.. ja vou fazer... o indicado
  9. atualizei semana passa .. agora fui atualizar e ta dando erro ACBrIntegrador consegue resolver por aki? ou preciso abrir outro post? log_Delphi_10.2_Tokyo.txt
  10. Bom dia essa tag foi retirada o xml.. do fortesreport ainda ta saindo na impressao... ja tem correção ?
  11. ja esta. to voltando o trunck pra um commit que nao tem a crypt.dll .. e ta funcionando.. foi desativado o capcom? tem algum truque pra funcionar, no 2003 no meu windows 8.1 funciona?
  12. bom dia, estou com seguinte problema PFXDataToCertContextWinApi: Falha em "PFXImportCertStore" isso no usando campicom com A1 e acess violation usando openssl windows server 2003, alguma dica? http://prntscr.com/fghtjq ja tentei varias combinações e nada
  13. boa tarde,bom tenho um sistema de emissao cte com A1 e A3 quando emito um cte com A3 ele salva o xml autorizado com a tag <protCTe versao=''2.00''> sendo que no A1 salva <protCTe versao='2.00'> somente com 1 apostrofo dai os cliente A3 vao abrir o xml no navegador aparece o erro abaixo.
×
×
  • Create New...