Jump to content

Carlos Paiva

Membros Pro
  • Posts

    160
  • Joined

  • Last visited

Everything posted by Carlos Paiva

  1. BOA NOITE esse ACBRpixCD vamos poder usar pelo acbrmonitor.exe tambem ? a integração com o BB é está em produção ? tem um link para se ver como anda o desenvolvimento ? desde já agradeço Paiva
  2. José Obrigado até entendo só que como uso o acbmonitor.exe não sei qual campo setar lá no item e no total será que poderiam me informar ? Obrigado Vou deixar a tag [ImpostoDevol001] e mostrar os valores de ipi la nos dados adicionais quando for DEVOLUCAO
  3. Obrigado pela atenção Uso o acbrmonitor.exe se faço assim exibe o ipi nos itens e no total OK [IPI001] CST=50 ValorBase=522.58 Valor=39.19 Aliquota=7.50 [IPI002] CST=50 ValorBase=522.28 Valor=39.17 Aliquota=7.50 [Total] BaseICMS=1044.86 ValorICMS=125.38 BaseICMSSubstituicao=1808.16 ValorICMSSubstituicao=200.09 ValorProduto=1044.83 ValorIPI=78.36 ValorNota=1323.28 se uso essa tag abaixo SEM a de cima NAO aparece os valores no DANFE [ImpostoDevol001] PDevol=8 VIPIDevol=39.19 [Total] VIPIDevol=78.36 TENTEI usar as duas formas junto e da erro de Total de Nota. a tag [ImpostoDevol001] é Obrigatória ? NAO sei se foi algum fornecedor de um cliente meu que exigiu. vc sabe dizer quando se deve usar a tag [ImpostoDevol001] ? pior que os contadores nem sabem o que é xml desde já agrdeço
  4. BOM dia csosn 0900 cfop 6411 e o valor do IPI e o Total dele Não aparecem no danfe ?! +++ estão lá no xml se consulta a nota no sefaz aparece OK os valore de IPI o que pode ser ? preciso anexar o xml aqui ?
  5. > Segmento Q < Lote 0001 > -------------------------------------------------------------------- Posições 233 a 240: Estrutura do arquivo irregular. Campo sem preenchimento CNAB 240 arquivo Remessa esta é uma MSG do Suporte do BB como e o que setar alguma coisa ? Obrigado
  6. opa não entendi rs não se gera o arquivo remessa para transmitir OK mas manda via webservice ? os boletos já caem registrados ? ou precisa depois fazer algum procedimento ? vale apena usar ? eu gero normalmente o acbr gera o boleto e já registro no BB ? se eu tentar gerar de novo o mesmo Boleto o acbr trata isso ? exclui o antigo e atualiza o novo ? Obrigado
  7. Obrigado mandei para o setor do BB para verificar os boletos e o arq remessa olhando no acbrmonitor... BOleto /conta bancaria coloquei CobBancodoBrasil ++ tem um CobBancodoBrasilApi é a api do BB? ai nao precisaria fazer a remessa do arquivo ? Obrigado
  8. BOM dia estou tentando configurar o acbr para o BB uso o acbrmonitor.exe pelo que vi convenio de 6 digitos e nosso numero de 5 digito + dig verificador no 1 boleto que gerei o digito ficou X existe digito X no BB ou fiz algo errado ? Obrigado
  9. boa tarde o que pode estar fazendo dar essa msg ? ERRO: Certificado S+®rie: "52032203183AE468", n+úo encontrado! fica dando isso a cada tentativa e de-repente faz o cupom fiscal w server 2012 acbrmonitor.exe
  10. BOM dia comparando as versões do win dos 2 cliente de W2016 foram feitas as atualizações e voltou a funcionar vou verificar se volta a dar problema pelo visto deve ter alguma versao que ferra MUITO obrigado aviso se acontecer denovo
  11. BOM dia existem 3 de cada uma ++ todas versão acima de 1.0 normalmente 1.0.2.4 Paiva
  12. BOM dia existem 3 de cada uma ++ todas versão acima de 1.0 normalmente 1.0.2.4 Paiva BOM dia uso o acbrmonitor.exe quando instala já nao vem as + recente ? se instalo em UM pc funciona ao fazer no que da problema NAO deveria funcionar tambem ? ou tipo teria que excluir o diretorio e re-instalar ?
  13. BOM dia uso o acbrmonitor.exe quando instala já nao vem as + recente ? se instalo em UM pc funciona ao fazer no que da problema NAO deveria funcionar tambem ? ou tipo teria que excluir o diretorio e re-instalar ?
  14. Juliomar boa tarde o tec deve estar estar levando o pc la para o cliente quando ele formatou acessei la na empresa dele e instalei o ACBR apos ele formatar o PC olhei aqui em casa e tem essa dll ssleay32.dll ++ como saber a versão dela ? a libay32 não achei aqui em casa. acessei OUTRO cliente que tem um W server 2016 instalei o acbr e o certificado e funcionou OK vou aguardar o tec instalar de novo o pc la no cliente Paiva
  15. Formatou e NADA. ja voltei acbr de versao anteriores ja configurei == como vc indicou só um erro qeu NUUNCA tinha visto ao instalar o acbr ERRO ao Carregar Cidades ?! nunca tinha acontecido comigo. em anexos os logs e o INI certificado A1 ACBrMonitor.ini LOG.TXT LOG_COMP.TXT pegamos o certificado e testamos aqui e deu certo só la no w server 2016 da cliente não funciona
  16. acho que levaram o PC para formatar + pelo INI que anexei estava assim: em anexo
  17. tentei Obter um xml de um cliente meu que vendo produtos veterinários ncm 3004 e só tem a tag rastro a tag medicamento Não consta rs queria ver como vem para poder importar Principamente o Codigo ANVISA pelo visto ainda Não é obrigatório -<rastro> <nLote>002/22</nLote> <qLote>27.000</qLote> <dFab>2022-02-19</dFab> <dVal>2025-02-28</dVal> </rastro>
  18. https://nfe.sefaz.go.gov.br/nfe/services/NFeStatusServico4?wsdl pelo browser a 1 vez falou que NAO era seguro +++ eu mandei ele permitir o acessso e mostrou retornou um xml apos selecionar o certificado pelo visto esta correto não ?
  19. BOM dia ao tentar fazer Satus de serviço no acbrmonitor.exe windows server 2016 ONTEM AO FAZER UPGRADE DEU PROBLEMA e apó desfazer a atualização FUNCIONOU ok HJ APARENTEMENTE não HOUVE uPGRADE DO wINDOWS E ESTA COM O MESMO PROBLEMA em anexo os logs e o ini o que pode ser ? ACBrMonitor.ini LOG.TXT LOG_COMP.TXT
  20. o Tec voltou a ultima atualização e resolveu... marcou para Não fazer atualizações se acontecer de novo a DONA (rs) já foi avisada para ligar para o Técnico Obrigado
  21. BOM dia ao tentar fazer Satus de serviço no acbrmonitor.exe windows server 2016 ontem esta correto foi comprado e formatado ontem e funcionou ok ate o final do dia. o que pode ser ? Obrigado
  22. boa tarde onde vejo o help dos comandos e formatos das tag etc (.ini) tem algum link ? obrigado
  23. Daniel ALLELLUIA matou a Pau rs EMAIL.TextoAlternativo(cTexto) funcionou OK "EMAIL.UsarHTML" ? este EU não uso MUITO Obrigado [EMAIL.TextoMensagem("textotextotexto")] enibi esse no sistema.
  24. faço assim: acbr_comandar_nfe("EMAIL.Novo") x_comando = [EMAIL.AdicionaPara("]+alltrim(t_email)+[")] acbr_comandar_nfe(x_comando) x_comando = [EMAIL.Assunto("]+tASSUNTO+[")] acbr_comandar_nfe(x_comando) a = ppath + [\] +alltrim(pusuario) + '.txt' cTxt = memoread(a) x_comando = [EMAIL.TextoMensagem("]+alltrim(cTxt)+[")] acbr_comandar_nfe(x_comando) For x := 1 To Len( pAttach ) if pAttach[x] <> NIL x_comando = [EMAIL.AdicionaAnexo("]+pAttach[x]+[", "xxxxxxx",0)] acbr_comandar_nfe(x_comando) endif Next acbr_comandar_nfe("EMAIL.Enviar")
  25. Victor Obrigado pela atenção ao executar o comando EMAIL.TextoMensagem("texto tttttttttt tttttttttttt ") o log.txt é limpo e exibe o que esta abaixo 18/04/2022 13:57:39 - EMAIL.TextoMensagem("texto tttttttttt tttttttttttt ") 18/04/2022 13:57:39 - OK: estou Tentando colocar um texto (um arquivinho com as duplicatas em atraso) NAO é NFE nem CUPOM é UM relatório onde procuro quem esta atrasado e mando um email com os boletos. esta TUDO certo só que o TEXTO deveria ser o relatório gerado e ele NAO mostra coloquei o assunto + o texto ai exibe tudo lá no assunto ++++++ o relatório sai todo emendado ate tentei colocar chr(13) + chr(10) após cada linha ++++ não adiantou esse comando EMAIL.TextoMensagem("texto tttttttttt tttttttttttt ") deve estar com problema vou ver se gero um txt com todos os comandos que uso e posto aqui PAiva
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.