Jump to content

josadac

Membros
  • Content Count

    254
  • Joined

  • Last visited

Community Reputation

25 Excellent

1 Follower

About josadac

  • Rank
    Membro Ativo
  • Birthday 01/14/1974

Profile Information

  • Sexo
    Masculino
  • Localização
    Uberaba - MG
  • Interesses
    Adquirir conhecimentos e atualizações sobre NFe.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olá Felipe, Te agradeço o retorno, mas ainda não sou registrado no SAC, clicando no link emitiu a seguinte mensagem: Acesso negado Fórum exclusivo dos usuários registrados no serviço de SAC do ACBr Para mais informações clique aqui Código do erro: 1F176/3 Tem outro link ?
  2. Bom dia José, Obrigado pelo retorno e informações. Estas informações CSC e idCSC tem que solicitarem na SEFAZ ?
  3. Olá Pessoal, Preciso iniciar o desenvolvimento da NFC-e, estava achando que a empresa que presto serviço teria que emitir a partir de Fevereiro/20, o contador me ligou dizendo que é a partir de Outubro, to apertado. O sistema já emite NFe, utilizando o ACBrMonitorPlus com certificado A1, na aba WebServices, opção NFC-e, tem lá os campos CSC/Token e idCSC e idToken, gostaria que alguém me esclarece as seguintes dúvidas: - O certificado A1 não serve para NFC-e ? - Emito NFe gerando arquivo TXT, na NFC-e tbém é possível ? Por enquanto é isso. Agradeço desde já.
  4. Olá Pessoal, Uma dúvida bem simples, a versão atual no SAC é a 1.2.0.58, atualizei os fontes pelo SVN, compilei e gerei o instalador, a versão gerada foi a 1.2.0.56. Gostaria de saber se essa diferença é normal ? Grato. Josadac
  5. Deu certo a compilação. Obrigado José e Nelson pelas orientações. Valeu!
  6. Valeu José, Vou fazer dessa maneira, qualquer dúvida retorno. Lhe agradeço desde já pela atenção.
  7. Sim, dia 08/04 consegui compilar e gerar o instalador. Traduzindo, não é mais possível gerar instalador ?
  8. Existe outra maneira de gerar o instalador, sem compilar o ACBrMonitorConsole.lpi ?
  9. Boa noite Nelson, O ACBrMonitor consegui compilar, preciso gerar o instalador conforme orientação abaixo. Abra o projeto do ACBrMonitorConsole.lpi, clique em Run -> Build All Abra o ECFTeste.lpi em: \ACBr\Exemplos\ACBrECF\Lazarus, e Compile com Run -> Build All Copie o ECFTeste.exe que acabou de ser gerado, para pasta do ACBrMonitor em: ACBr\Projetos\ACBrMonitor\Lazarus Pronto, temos todos os binários compilados, basta agora gerar o instalador. No Windows, baixe e instale o InnoSetup., para Linux baixe e instale o InstallJammer No InnoSetup, abra o Script de instalação ACBrMonitor.iss... Clique em Compile, o instalador será gerado na sub-pasta: Output No InstallJammer, abra o Projeto de instalação InstallJammer\ACBrMonitor\ACBrMonitor.mpi... Clique em Build Install, o instalador será gerado na sub-pasta: InstallJammer\ACBrMonitor\output ACBrMonitorConsole.lpi esse é que não está compilando.
  10. Acabei de atualizar os fontes pelo SVN, continua o erro. Alguém tem mais informações ? Grato.
  11. Olá, ACBrMonitorPLUS.lpi nao encontrei na pasta C:\ACBr\Projetos\ACBrMonitorPLUS\Lazarus, consegui compilar no ACBrMonitor.lpi, esse que vc quis dizer ? So que preciso gerar o instalador, seguindo o roteiro abaixo: Abra o projeto do ACBrMonitorConsole.lpi, clique em Run -> Build All Abra o ECFTeste.lpi em: \ACBr\Exemplos\ACBrECF\Lazarus, e Compile com Run -> Build All Copie o ECFTeste.exe que acabou de ser gerado, para pasta do ACBrMonitor em: ACBr\Projetos\ACBrMonitor\Lazarus Pronto, temos todos os binários compilados, basta agora gerar o instalador. No Windows, baixe e instale o InnoSetup., para Linux baixe e instale o InstallJammer No InnoSetup, abra o Script de instalação ACBrMonitor.iss... Clique em Compile, o instalador será gerado na sub-pasta: Output No InstallJammer, abra o Projeto de instalação InstallJammer\ACBrMonitor\ACBrMonitor.mpi... Clique em Build Install, o instalador será gerado na sub-pasta: InstallJammer\ACBrMonitor\output A não ser que houve mudança. Att.
  12. Olá Pessoal, bom dia! Peço ajuda aí, quem puder, já recompilei os pacotes, baixei os fontes novamente e o erro continua.
  13. Exclui o ACBrUtil.pas, baixei novamente e o erro continua.
  14. Olá Pessoal, Há 10 dias atrás consegui compilar o acbr sem problema, hoje baixei os fontes novamente, porém ao compilar o ACBrMonitorConsole.lpi retorna o seguinte erro, segue o print: Se alguém puder me ajudar ficarei grato.
  15. Olá Pessoal, Estou implementando as novas tags em conformidade com a NT 2018.005, pegando referência no arquivo .ini, link citado acima. Gostaria de saber se estas últimas versões do ACBr, na qual consegui compilar, continuam aceitando o envio em txt ? Grato.
×
×
  • Create New...