Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Beto Frasson

Membros
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Beto Frasson

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Tubarão / SC
  1. Coloquei as duas informações, e manteve o mesmo erro Não importa qual código eu coloque, ou qual CNAE. O erro persiste, e o suporte do ISSNet já me passou todos possiveis, já tentei todos Já não sei mais o que fazer
  2. Bom dia pessoal, poderiam por gentileza me confirmar se esse erro: se refere a essa TAG Servico.CodigoTributacaoMunicipio ? Só para eu saber se ao menos estamos preenchendo correto
  3. Segundo eles o código de item de lista de serviço fica atrelado diretamente ao CNAE do meu cliente Então me passaram uma lista de códigos para eu tentar, que é os códigos do meu cliente. E todos deram erros Eles foram: 1305, 1102, 1401, 1406 Mas se você acredita ser isso, posso questionar eles novamente
  4. RPS da nota, com erro 0008261-rps.xml
  5. Bom dia, pessoal Estou integrando o meu sistema com o Web Service do ISSNet, de Volta Redonda - RJ Junto ao suporte deles, resolvi vários erros. Porém estagnamos em um erro, que não conseguimos resolver até então. E o suporte deles decidiu que não ajudaria mais, por meu cliente não ter contrato com eles, sendo que antes estavam dando suporte normalmente. Será que um de vocês poderia me ajudar, por gentileza? erros em anexo Os erros são da mesma nota, hora aparece um erro, hora aparece outro. Da mesma nota, sem alterar nada. Mas qualquer nota aparece esses erros
  6. Era isso mesmo, obrigado Italo!
  7. Boa tarde, pessoal Poderiam me ajudar com um erro, por gentileza? Estou tentando fazer a primeira validação de uma MDF-e, no ambiente de homologação E está apresentando um erro, (em anexo). Estou preenchendo o cUnid conforme o programa exemplo Com a TAG correta, mas aparece um erro de numero que não consigo solucionar Agradeço desde já pela ajuda. Obrigado
  8. Os testes estão sendo feitos no cliente, mas estou usando a programação do exemplo como base
  9. Bom dia, pessoal Inclui essa informação: NumeroLote :='1'; e o erro persistiu, então tentei essa: ACBrNFSe1.Enviar('1'); E com essa, mudou o erro para o do print em anexo
  10. with ACBrNFSe1 do begin NotasFiscais.NumeroLote:='1'; .... end; Seria isso? Esse não estava marcado, marquei e tentei enviar. Mas não gerou o arquivo
  11. Não está passando nenhum valor de lote, a TAG não está indo Onde posso confirmar se o componente está configurado para salvar os arquivos?
  12. Alguem tem mais alguma ideia pessoal, por favor?
  13. Desculpe a demora, estava tentando pegar o arquivo com meu cliente O arquivo não chega a ser gerado, só gera o que lhe enviei mesmo
  14. ACBrNFSe1.Enviar(nrLote, False); Estamos enviando dessa forma
  15. Boa tarde, pessoal Um cliente meu utiliza a NFSe, e ontem 18/05 foi alterado o provedor do SimplISS para ISSNET Coloquei os arquivos novos, está gerando o RPS. Mas na hora de enviar a nota aparece o erro: Erro Numero de lote nao informado Informe o numero do lote. Observei que não está sendo criado uma tag especifica, a <tc:NumeroLote></tc:NumeroLote> Alguem consegue me ajudar, a a saber porque não está criando? Vou colocar em anexo o RPS que meu sistema gera, e o que o pessoal da ISSNet me enviou de exemplo, que tem a tag Obrigado 000794E-rps.x
×
×
  • Create New...