Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Suporte AZ

Membros
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

10 Good

About Suporte AZ

  • Rank
    Membro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde! Ainda não é possível emitir as notas. Ocorre o seguinte erro: Falha ao enviar dados da NFSe. Erro Interno: 6 Erro HTTP: 0 URL: https://www.geisweb.com.br/homologacao/modelo/webservice/GeisWebServiceImpl.php E ao tentar acessar a url ou o próprio site do provedor, nada funciona, ocorre erro 404. Aguardo retorno.
  2. Boa tarde! Obrigado, iremos realizar os testes.
  3. Olá! Após diversos testes, o erro: ERRO: SoapAction não definido para: TNFSeEnviarLoteRPS ainda ocorre, segue abaixo como está ficando o xml gerado pelo ACBr, se puderem analisar se está correto e o que posso fazer para solucionar esse problema. <?xml version="1.0" encoding="UTF-8"?> <EnviarLoteRpsEnvio> <LoteRps versao="1"> <NumeroLote>334</NumeroLote> <Cnpj>94139789000100</Cnpj> <InscricaoMunicipal>0</InscricaoMunicipal> <QuantidadeRps>1</QuantidadeRps> <ListaRps> <Rps>
  4. Boa tarde! Estou realizando os testes na minha aplicação, ele acessa o arquivo pnfsNFSeW_GeisWeb, e os arquivos foram todos atualizados após a sua alteração. Só não sei como ver qual arquivo INI ele abre, mas todos os de GeisWeb estão com a data de 28/08/2020 de última modificação.
  5. Boa tarde! Deletei os arquivos, fiz um svn checkout e reinstalei, mesmo assim não envia nota e ocorre o mesmo erro.
  6. Boa tarde! Sim, estou usando esse. Só preciso atualizar os fontes né? Não há necessidade de reinstalar o acbr pra identificar as atualizações né?
  7. Boa tarde! Infelizmente não estou conseguindo enviar, ocorre o seguinte erro: ERRO: SoapAction não definido para: TNFSeEnviarLoteRPS Local do erro: procedure TDFeWebService.InicializarServico; begin { Sobrescrever apenas se necessário } Clear; DefinirURL; if URL = '' then GerarException( ACBrStr('URL não definida para: ') + ClassName); DefinirServicoEAction; if Servico = '' then GerarException( ACBrStr('Servico não definido para: ')+ ClassName); if SoapAction = '' then GerarException( ACBrStr('SoapAction não definido para: ') + ClassName);
  8. Boa tarde! Certo, iremos atualizar e testar. Obrigado
  9. Boa tarde! Tens algum retorno sobre esta nfse?
  10. Boa tarde! Seguem os arquivos XML's de exemplos ConsultaLoteRps.xml ConsultaLoteRpsRespostaErro.xml ConsultaLoteRpsRespostaSucesso.xml ConsultaNfse.xml ConsultaNfseRespostaErro.xml ConsultaNfseRespostaSucesso.xml EnviaLoteRpsRespostaSucesso.xml EnvioLoteRps.xml EnvioLoteRpsRespostaErro.xml CancelaNfse.xml CancelaNfseRespostaErro.xml CancelaNfseRespostaSucesso.xml
  11. Boa tarde! Os schemas estão anexados aqui e o manual também, para que possam verificar. Estou tentando contato com o provedor para verificar o que ocorreu com a url, pois é a que está no manual. cancela_nfse.xsd consulta_lote_rps.xsd consulta_nfse.xsd envio_lote_rps.xsd retorno_cancela_nfse_erro.xsd retorno_cancela_nfse_sucesso.xsd retorno_consulta_lote_erro.xsd retorno_consulta_lote_sucesso.xsd retorno_consulta_nfse_erro.xsd retorno_consulta_nfse_sucesso.xsd retorno_envio_lote_rps_erro.xsd retorno_envio_lote_rps_sucesso.xsd Manual WebService.pdf
  12. GeisWeb.iniCidades.ini Olá! O arquivo .ini do provedor tem algumas partes que não sei como preencher, onde tem as funções. Usei como base o provedor Governa. pnfsConversao.pas pnfsNFSeW_GeisWeb.pas
  13. Olá! Está ocorrendo o seguinte erro: Código do Municipio [3523503] não Encontrado. Estou tentando testar o provedor geisweb, para poder passar a vocês a implementação. Fiz os passos que encontrei aqui no forum, fazer um arquivo .ini do provedor, adicionar ele no cidade.ini, e criar uma pasta de schemas. Isso é para a cidade de Itatinga/SP, no Cidades.ini está como o provedor 4R, porém está errado. O erro ocorre ao tentar enviar a nota no ambiente de homologação do provedor, já cadastrei meu cliente lá. Alguém conseguiria me ajudar a identificar o que falta na configu
×
×
  • Create New...