Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Erro De Variáveis Na Impressão Do Ct-E Com Fastreport


  • Este tópico foi criado há 3040 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Senhores

Quando vou fazer a emissão do CT-e logo após a escolher o arquivo XML antes da emissão do CT-e aparece uma tela de erro com os seguintes erros:
 
The following error(s) have ocuured:
VolumeEsp: Field not found: Volumes."Esp"
VolumePesoA: Field not found: Volumes."PesoA"
VolumePesoB: Field not found: Volumes."PesoB"
VolumeValorEsp: Field not found: Volumes."ValorEsp"

Aquivo anexo com a imagem dos erros.
Imagem(ns) anexada(s)

post-13081-0-94123100-1375281438_thumb.j

Link to comment
Share on other sites

  • Moderadores

Estes erros são causados por sua aplicação e não pelos componentes do ACBr. Provavelmente vc está tentando acessar um campo que não existe na tabela.

djsystem-logo.png
 youtube.png facebook.png instagram.png linkedin.png
André Ferreira de Moraes | Analista de Sistemas
www.djsystem.com.br | www.djpdv.com.br
www.tefhouse.com.br | www.lambretinha.com.br
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.