Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Problema Ao Instalar


Go to solution Solved by Juliomar Marchetti,
  • Este tópico foi criado há 2939 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Pessoal, estou tendo problema na instalação, conforme as mensagens abaixo.

 

 Error: OPTIONS of 'https://acbr.svn.sourceforge.net/svnroot/acbr/trunk': Could not   

Error: resolve hostname `acbr.svn.sourceforge.net': The requested name is valid and   
Error: was found in the database, but it does not have the correct associated data   
Error: being resolved for.  
Finished!:   
 
Não sei se é porque já havia feito uma instalação há um tempo e na atualização do projeto pelo SVN levanta esses erros.
 
Grato, desde já, pela ajuda.
 
Humberto
Link to comment
Share on other sites

  • Moderadores
Link to comment
Share on other sites

  • Consultores
  • Solution

André,

 

Desinstalei a instalação anterior e consegui reinstalar. O problema está agora em alguns pacotes que o instalador não consegue compilar. Voce poderia me ajudar? Em anexo o log da instalação.

 

Grato.

Deixe sua pasta do svn com os icones verdes! de um revert no que alterou e faça um update

e depois tente reinstalar, vai ser de primeira

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.