Jump to content

dev botao

Propriedade "impressora" Do Quickreport Para Nfce Não Funciona


  • Este tópico foi criado há 3642 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Boa Noite,

 

Estou utilizando a impressão do Danfe-NFCe no quickreport com sucesso.

 

O problema é que preciso imprimir na impressora não padrao ( imprimir por mapeamento).

 

Preenchi a propriedade "impressora" conforme mostrado abaixo, mas não funcionou.

 

ACBrNFeDANFEQR1.Impressora := '\\192.168.0.109\epson\'

Edited by icozeira
Link to comment
Share on other sites

  • Membros Pro
Vou tentar explicar minha situação, para quem sabe, alguém esteja passando por isso e tenha uma solução.
 
Tenho duas Impressoras instaladas em um único Micro.
1) Impressora Laser papel A4, que é a padrão para emitir NFes modelo 55.
2) Impressora Não Fiscal 40 colunas da Epson para emitir NFCes modelo 65, plugada em uma USB, com driver instalado.
 
 
Queria saber se pelo ACBR-QuickReport, seria possivel direcionar todas as NFCes (mod 65) para a Epson Não Fiscal e
todas as NFes (mod 55) para a Laser.
 
O envio para a Laser já faço hoje, pois ela é a Padrão.
 
 
Se deixar para o Usuário escolher no Preview, corre o risco de constantemente enviar para a Impressora errada.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.