Jump to content

click.png click.png click.png

click.png

click.png

click.png

Seja-Profissional-Saiba-mais.png Beneficios_banner.png

 

click.png

click.png

click.png

click.png

click.png

click.png

Problema geração registro 1001


Thiguara
  • Este tópico foi criado há 3895 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Mesmo eu não colocando para gerar o registro 1001 ele gera no arquivo, e se implemento para gerar ele com o campo IND_MOV = imSemDados, no arquivo gera com o valor 0 nesse campo, que é para quando o Bloco tem Dados, mais no meu caso não terá dados, alguém pode me ajudar?

Grato.

Link to comment
Share on other sites

Mesmo eu não colocando para gerar o registro 1001 ele gera no arquivo, e se implemento para gerar ele com o campo IND_MOV = imSemDados, no arquivo gera com o valor 0 nesse campo, que é para quando o Bloco tem Dados, mais no meu caso não terá dados, alguém pode me ajudar?

Grato.

Coloque o código que vc implementou aqui, pois estou fazendo testes de gerar o SPED, para minha re-homologação, e este registro sai com '1' (semDados) normalmente no arquivo gerado.

Abs

--
Isaque Pinheiro
Aracruz/ES - Brasil
___________________________________________________________________________
Site Oficial: www.isaquepinheiro.com.br 
Youtube: youtube.com/isaquepinheirooficialbr
Facebook: facebook.com.br/isaquepinheirooficialbr
Instagram: instagram.com/isaquepinheirooficialbr
Linkdin: https://www.linkedin.com/in/isaquepinheirooficialbr

Conheça o Projeto ORMBr Framework for Delphi - https://www.ormbr.com.br

 

Link to comment
Share on other sites

Segue abaixo código do registro 1001 que estou gerando:

with ACBrSPEDPisCofins.Bloco_1 do

with Registro1001New do

begin

IND_MOV := imSemDados; //Esta gerando 0 no arquivo, que é com dados.

end;

Bom dia

Pelo código ta certo, mas debug e olhe se não esta mudando pelo meio do caminho, e atualize seus fontes, pois aqui ta funcionando 100%, estou desda semanan passada rando SPED e validando para minha re-homologação.

Abs

--
Isaque Pinheiro
Aracruz/ES - Brasil
___________________________________________________________________________
Site Oficial: www.isaquepinheiro.com.br 
Youtube: youtube.com/isaquepinheirooficialbr
Facebook: facebook.com.br/isaquepinheirooficialbr
Instagram: instagram.com/isaquepinheirooficialbr
Linkdin: https://www.linkedin.com/in/isaquepinheirooficialbr

Conheça o Projeto ORMBr Framework for Delphi - https://www.ormbr.com.br

 

Link to comment
Share on other sites

Revisei o código e realmente era falha minha.

Obrigado !

Que bom que achou o problema.

T+

--
Isaque Pinheiro
Aracruz/ES - Brasil
___________________________________________________________________________
Site Oficial: www.isaquepinheiro.com.br 
Youtube: youtube.com/isaquepinheirooficialbr
Facebook: facebook.com.br/isaquepinheirooficialbr
Instagram: instagram.com/isaquepinheirooficialbr
Linkdin: https://www.linkedin.com/in/isaquepinheirooficialbr

Conheça o Projeto ORMBr Framework for Delphi - https://www.ormbr.com.br

 

Link to comment
Share on other sites

  • Este tópico foi criado há 3895 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.