Jump to content

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

Problema no evento OnExibeMsg


adenilton
  • Este tópico foi criado há 1929 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Primeiramente gostaria de agradecer a todos que colaboraram com este projeto tão útil para os desenvolvedores .net.

Estava testando a seq. 4 de pré-homologação do Sitef, onde orienta desligar o ECF após começar a impressão do vinculado e percebi o seguinte:

No demo do TEF para o Delphi, se o ECF ainda estiver desligado após escolhermos que queremos continuar a impressão (ver imagem 01), o demo exibe novamente a pergunta. 

Imagem 01:

01.png

A pergunta é reexibida até que o usuário ligue o ECF e a impressão seja efetuada com sucesso ou então o usuário selecionar que não deseja continuar a impressão.

Já no demo em .net essa pergunta só é exibida na primeira vez. Após isso, se o ECF não for ligado, a aplicação devolve uma exceção e não exibe a pergunta novamente.

Devo configurar algo pra ter esse comportamento no demo do .net?

 

 

Edited by adenilton
correção ortográfica
Link to comment
Share on other sites

  • Este tópico foi criado há 1929 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.