Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

EPSON 900


  • Este tópico foi criado há 1873 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • 2 weeks later...

Juliomar bom dia também não estou conseguindo conectar com a EPSON TM 900, dar erro acbrecf.ativar inclusive utilizando o exemplo teste ecf e também o acbrmonitor monitor ela não consegue conectar com a impressora ela é usb mais estou emulando com o programa virtual da própria Epson, consigo enxergar e até fazer leitura X com outro programa que não utiliza o ACBR preciso de uma ajuda neste sentido. Utilizando o ACBR consigo conectar com todas as outras impressoras inclusive as que são USB mais com esta da Epson não estou conseguindo.

Edited by ronaldotoc
Link to comment
Share on other sites

  • Consultores
Em 30/07/2016 at 11:08, ronaldotoc disse:

Juliomar bom dia também não estou conseguindo conectar com a EPSON TM 900, dar erro acbrecf.ativar inclusive utilizando o exemplo teste ecf e também o acbrmonitor monitor ela não consegue conectar com a impressora ela é usb mais estou emulando com o programa virtual da própria Epson, consigo enxergar e até fazer leitura X com outro programa que não utiliza o ACBR preciso de uma ajuda neste sentido. Utilizando o ACBR consigo conectar com todas as outras impressoras inclusive as que são USB mais com esta da Epson não estou conseguindo.

Use via USB sem porta com emulador!

basta ter a dll junto e digitar portar DLL

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to comment
Share on other sites

Conseguir coloca o acbrteste para funcionar tanto com USB como na COM tambem, agora no meu aplicativo estou utilizando o modelo ESCECF e porta COM na hora de ativar dar o seguinte erro: erro retornando pela impressora: EPSON-TM-T900F categoria: 2 -erro em parametro do comando motivo:2-falta parametro no comando

Link to comment
Share on other sites

  • Este tópico foi criado há 1873 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.