Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

Erro de A.V. no Bloco P


Digibyte
  • Este tópico foi criado há 1471 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

A última atualização efetuada creio que ficou incorreta. me parece que foi feita uma correção mas na verdade o erro estaria na forma como estava sendo utilizado o Bloco P. Eu uso da mesma forma que é padrão para todo o ACBR e parou de funcionar. Estou anexando a correção do bloco P tomando por parâmetro a forma como está feito em outras partes do ACBR, especialmente o Bloco Zero. Segue para análise.

1878697178_Semttulo.png.69e5a11266fa8a10be4495f03cb911bc.png

ACBrECFBloco_P_Class.pas

ACBrECFBloco_P.pas

  • Like 1
Link to comment
Share on other sites

  • Consultores

Boa tarde

está no svn sua contribuição.

Obrigado

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Este tópico foi criado há 1471 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.