Jump to content

Arquivo de Schema Nao Especificado


Go to solution Solved by Daniel Simoes,
  • Este tópico foi criado há 1473 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Consultores

Novo tópico criado na área do SAC, para que o SLA de respostas seja considerado

Onde isso? no componente ou no ACBrMonitorPLUS?

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
e-mail: [email protected]
http://www.juliomarmarchetti.com.br
MVP_NewLogo_100x100_Black-02.png
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

 

Link to comment
Share on other sites

  • Fundadores

Tudo indica que você não copiou todos os Schemas para a pasta de Schema...  Consegue reproduzir o problema no Demo do ACBrNFe ?

Se SIM, quais são os passos para reprodução do problema ?

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Fundadores

M: parece ser um driver de rede... para um teste simples, use uma pasta Local (C:)

Funcionando... passe a verificar problemas na configuração do compartilhamento da Rede (M:)

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

Daniel, Boa noite

 

  mudei para unidade c veja abaixo

 


dmVendas.ACBrNFe1.Configuracoes.arquivos.PathSchemas := 'C:\NFE\Schemas\VE40\';

dmvendas.ACBrNFe1.Configuracoes.WebServices.Ambiente :=  taProducao;  

dmVendas.ACBrNFe1.Configuracoes.Geral.ModeloDF := moNFCe; //moNFe;     (Testei com esses 2)
dmvendas.ACBrNFe1.Configuracoes.Geral.VersaoDF := ve400;
 

continua dando o mesmo erro 

 

obrigado

Link to comment
Share on other sites

  • Fundadores
  • Solution

Não há outros usuários com esse problema, o que me leva a crer que você não copiou corretamente os arquivos de Schema...

Eles estão em: \ACBr\Exemplos\ACBrDFe\Schemas\NFe

Tenha certeza de que copiou todos os arquivos para a sua pasta

Tente reproduzir o problema no Demo do ACBrNFe, ocorrendo nos envie um passo a passo de como reproduzir o mesmo problema

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.