Jump to content

Assista click.png tectoy.png

C6 chamada_c6.png botao.png

Erro SSL


Bruno Jutkoski
  • Este tópico foi criado há 1107 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde pessoal,

Tem dias em que ocorre o seguinte erro ao utilizar os webservices da GNRE:

raised exception class EACBrWinReqResp with message 'Falha no Envio da Requisição.
Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor'.

Mas depois de um certo tempo a comunicação volta ao normal.

Seria erro só no servidor ou teria algo a ser feito na aplicação?

Alguém já teve esse problema?

Link to comment
Share on other sites

O Windows está atualizado sim Felipe. O erro também estava ocorrendo nos clientes.

Engraçado é que são períodos, ontem de manhã estava dando o erro e a tarde já não estava mais.

Aqui é Windows 10.

SSLCryptLib   := cryWinCrypt;
SSLLib        := libWinCrypt;
SSLHttpLib    := httpWinHttp;
SSLXmlSignLib := xsLibXml2;
VersaoDF      := ve100;
SSLType       := LT_TLSv1_2

Edited by Bruno Jutkoski
  • Like 1
Link to comment
Share on other sites

  • Este tópico foi criado há 1107 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.