Jump to content

diadoacbr

Problemas com Proxy - NFe


oduvaldojr
  • Este tópico foi criado há 4243 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde pessoal!

Bom, hoje fomos iniciar a implantação de um cliente novo, e quando testamos a NFe baseada no demo da NFe2, não funcionou, pois este cliente nosso é o unico que utiliza proxy na rede. Configuramos os campos para proxy Host, Porta, Usuario e Senha, mas não funcionou, pois nos disseram que o pedido chegava sem usuario e senha, desta forma o proxy bloqueava nosso pedido de status de serviço ou envio de NFe. Sera que um dos colegas, passaram por isso? Teria mais alguma coisa para configurar? Pois o mesmo programa, quando chegamos na empresa funcionou sem problemas, deu retorno do pedido de status e enviamos uma NFe. Estamos perdidos e agradeceremos qualquer ajuda.

Abraços a todos.

Link to comment
Share on other sites

  • 2 weeks later...

Ola Andre, estou usando a CAPICOM.

O Geito foi pedir ao administrador da rede do cliente que liberasse os endereços no proxi, dai tudo funcionou. Ele nos reportou que o pedido chegava sem o usuario e senha, então o proxi travava, ok!

Obrigado e desculpe a demora em responder...

Abraços e Feliz ano novo!

Link to comment
Share on other sites

  • Este tópico foi criado há 4243 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.