Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Erro NFC-e com Win10


Go to solution Solved by ALA,
  • Este tópico foi criado há 204 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Senhores, boa tarde. Tenho enfrentado alguns problemas em alguns clientes que utilizam win10. Sistema de NFC-e funciona normalmente, depois de um tempo simplesmente para de entrar no meu sistema ocorrendo acesso violado. Alguém esta passando por esse problem ? Sabe com resolver ?

 

 

Link to post
Share on other sites

Dificil ajudar, mas é algo de errado na sua implementação.

Qual versão do delphi está usando?

Terá que revisar o código ou fazer rodar em debug até ocorrer o erro

mas eu chuto que seja algum objeto que tu está destruindo uma veze e depois destroy  novamente

lembre-se que se tu rodar um app em debug e depois compilar em release pra cliente e não se não existe code coverage em seu sistema e tem que ser manual é mais dificil tu pegar

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
  • Solution

Bom dia Juliomar. acho que o problema não esta na minha aplicação, pois já roda em dezena de clientes a vários anos. Segundo o nosso pessoal de suporte, se realizar esse procedimento o problema e resolvido

Segue link de erro semelhante documentado no Fórum da Microsoft.
https://answers.microsoft.com/pt-br/windows/forum/all/erro-de-aplicativo/d79f9228-da2a-4ffc-bcbd-652a6efe8326

Link to post
Share on other sites
5 minutos atrás, ALA disse:

Bom dia Juliomar. acho que o problema não esta na minha aplicação, pois já roda em dezena de clientes a vários anos. Segundo o nosso pessoal de suporte, se realizar esse procedimento o problema e resolvido

Segue link de erro semelhante documentado no Fórum da Microsoft.
https://answers.microsoft.com/pt-br/windows/forum/all/erro-de-aplicativo/d79f9228-da2a-4ffc-bcbd-652a6efe8326

Que bom que resolveu. mas estranho que passou a ocorrer agora recente. pode ser um chute meu que seja atualização do windows que tenha feito isso

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites

Sim exatamente nemt odos devem ter o windows original e deixou atualizando normalmente

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
  • Este tópico foi criado há 204 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...