Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

C176 - VL_UNIT_BC_ICMS_ULT_E com valor 0 quando deveria se VAZIO


Go to solution Solved by Juliomar Marchetti,

Recommended Posts

  • Usuários SAC

Boa tarde, estou tendo problemas ao validar o arquivo do sped

Quando não é passado nada para a propriedade VL_UNIT_BC_ICMS_ULT_E ela retorna o valor "0,00".

Este é um campo não obrigatório de acordo com o guia prático da EFD e não pode ser "0"

Utilizei o código de Exemplo para enviar os prints:

image.png.ac27fcc5bbd84f53b43f5d883d7fb401.png

Segue a mensagem de erro do validador:

image.thumb.png.7e1a65611d98d06d5e213c9958c0e039.png

Obs: Essa não é a unica propriedade com esse problema.

Link to post
Share on other sites
  • Solution

Boa tarde

subi no svn uma possível correção

  • Like 1
Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites

Obrigado por reportar.

Fechando. Para novas dúvidas, criar um novo tópico.

Consultor SAC ACBr Juliomar Marchetti
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

skype: juliomar
telegram: juliomar
http://www.juliomarmarchetti.com.br
Embarcadero MVP
Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...