Jump to content

dev botao

ACBrNFe Não está gerando a tag indIntermed


Go to solution Solved by Saulo Lima,
  • Este tópico foi criado há 1132 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

Boa tarde pessoal,

De acordo com o tópico Atualização tag: indIntermed o problema ainda persiste.

Atualizei o componernte, baixando de svn://svn.code.sf.net/p/acbr/code/trunk2 e instalado pelo instalador.

Schemas atualizados, pegando da pasta ACBr\Exemplos\ACBrDFe\Schemas\NFe

Utilizo a SEFAZ PE.

 

Edited by Saulo Lima
Correção na informação do caminho do shemas
Link to comment
Share on other sites

Senhores,

Expliquei o tópico acima de forma bem distorcida. e então venho nesta resposta pra refazer o meu problema, já que o ambiente não me permitia mais editar minha mensagem.

O problema é que o ACBr não está gerando a tag indIntermed e por isso a SEFAZ, no ambiente de homologação, está rejeitando a NFC-e.

Atualizei o componente a partir do endereço supracitado, assim como os schemas.

Link to comment
Share on other sites

  • Solution

Juliomar obrigado pela sua presteza. E peço desculpas pelo post. O propblema é que estava usando a constante iiSemOperacao e o correto é iiOperacaoSemIntermediador e então funcionou perfeitamente. Problema resolvido, muito obrigado!!

  • Like 1
Link to comment
Share on other sites

  • Este tópico foi criado há 1132 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

The popup will be closed in 10 seconds...