Jump to content

Delphi chamada_delphi.png acbr.png

C6 chamada_c6.png botao.png

ACBRBOLETO Hibrido Banco do Brasil pela API - Erro na Consulta


Go to solution Solved by carlitomorais,

Recommended Posts

  • Membros Pro

Pessoal fiz todos os processos no meu computador funcionar certinho no servidor do cliente funcionar perfeitamente...mas na estacao quando faz a consulta de titulos em aberto retorna o erro Erro: 0 HTTP_Code=200, somente neste computador ja atualizei o java coloquei as DLLs OpenSSL na estacao...mas so me retorna este erro....alguma sugestao??

Link to comment
Share on other sites

  • Membros Pro
  • Solution

amigos desculpa.....ja achei o problema......o problema e que coloquei pra gerar...LOG ....no servidor tinha a pasta do log e nos terminais nao.....dae dava esse erro .....dae direcionei os log sempre pro servidor e nao pro c local ...entao 100% funcionou abs...obrigado.

Link to comment
Share on other sites

  • Fundadores

Olá @carlitomorais, que bom que conseguiu...

Em relação ao Log, é bom ter uma opção para configurar o Nivel de Log e o Path... em tempo de execução... Lembrando que gerar muitos Logs, pode tornar a aplicação um pouco mais lenta...

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.