Jump to content

dev botao

Notas no lote não vem todas


Paulo Tadeu
Go to solution Solved by Daniel Simoes,
  • Este tópico foi criado há 527 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Olá, nos últimos dias vem acontecendo algo estranho no retorno das NFe, se eu mandar um lote as notas são transmitidas, mas no retorno delas tipo se o lote contem 10 notas 8 vem no retorno dos itens e 2 não vem.
Mas se eu for na pasta dos arquivos essas 2 estão na pasta e transmitidas, o que pode estar acontecendo?
Vou anexar o log de hoje foi enviado 2 notas mas só veio 1, ai até tentei fazer o envio novamente mas deu duplicidade de NFe pois já tinha sido transmitida. 

ACBrLibNFE-20220923.log

Link to comment
Share on other sites

  • Fundadores
  • Solution

Notei que você está chamando 2 vezes o comando de Carregar as Notas

23/09/22 08:41:34:640 - NFE_LimparLista
23/09/22 08:41:34:640 - NFE_CarregarINI(C:/ACBR/Arquivos/INI/35160286000157/09-2022\Venda_46903.ini )
23/09/22 08:41:34:656 - NFE_CarregarINI(C:/ACBR/Arquivos/INI/35160286000157/09-2022\Venda_46891.ini )

E parece haver algo errado, na montagem do seu Path

Consultor SAC ACBr

Daniel Simões de Almeida
O melhor TEF, é com o Projeto ACBr - Clique e Conheça
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.