Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

officesyst

Membros
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About officesyst

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Empresa

Recent Profile Visitors

679 profile views
  1. Bom dia, Aqui tivemos este problema apenas com clientes que tinham um provedor de internet específico. Liguei para este provedor de internet, e me comentaram que parece que alguns IP's deles passaram a ser bloqueados pela SEFAZ... Então solicitou que o cliente entrasse em contato com eles (provedor) para que fizessem uma alteração no IP. Ainda não sei se resolveu, mas fica a dica de tentar ver se os clientes com este problema também não possuem o mesmo provedor....
  2. Certo. Também acreditamos que não a nada que possa ser feito do lado do fontes do ACBrECF. Mas, por exemplo, o pessoal da Daruma já atualizou o firmware da impressora, já atualizou drivers, já atualizamos o Windows. Já tentamos com TimeOut maior e o recurso de hibernação da USB está desativado. Gostaria de saber se tem mais alguém passando pelo mesmo problema ou é um caso isolado nosso?
  3. Boa Tarde Pessoal! Estou tendo um problema com o protocolo ESC/ECF em impressoras de várias marcas diferentes (Bematech, Daruma, Epson). Como vocês podem ver nos LOGs em anexo, a impressora não responde, fica um RX em branco no arquivo de LOG. Primeiro achamos que fosse um problema isolado na FS800i da Daruma. Porém, o mesmo cliente adquiriu também uma EPSON TM-T900F, e aconteceu o mesmo problema. Temos outro cliente com uma Bematech e o mesmo problema. Alguém já passou pelo mesmo problema? Alguém tem alguma idéia do que possa ser? Caso queiram, tenho os LOGs completos (de
  4. Eu estava com o mesmo problema. Conforme os comentários dos colegas, aumentei o sleep e coloquei na porta usb 2.0. Até agora não travou mais. Abraço!
  5. Boa tarde. Obrigado Daniel. Fiz exatamente essas alterações constantes no link que vc passou: e Depois disso não travou mais até o momento! Lembrando que somente uma das alterações acima não resolveu para mim, portanto deve ser feita as DUAS "alterações". (Aumentar sleep e usar uma porta usb 2.0)
  6. Boa tarde pessoal. Estou com o mesmo problema na Bematech 4200 TH FI II, em 4 caixas. Em comandos distintos, a aplicação entra em looping esperando a resposta da ECF, como se ela estivesse ocupada. Primeiro pensei que fosse algum problema de comunicação que estava ocorrendo, porém já trocamos o cabo e atualizamos o drive usb e o problema persiste. Realizei o teste com o programa "WinITFI2 RAT" da bematech. (acho que ele utiliza comunicação direta também). Nele é possível colocar n comandos na fila de impressão... fiz diversos cupons com vários itens e infelizmente não apresentou nenhum
  7. Está conectada por Cabo Serial. Não solicitamos a troca dos cabos, pois está ocorrendo em dois clientes, então achamos que não teria relação. Mas vamos solicitar que troquem os cabos! Mais alguma outra coisa que poderíamos estar verificando? Obrigado!
  8. Boa tarde. Estamos com um erro acontecendo de forma aleatória em um cliente, em comandos diversos, como (VendeItem, SubTotal,DataHora, NumECF, etc... ) No caso é uma Daruma Mach 2, utilizando comunicação SERIAL, velocidade 115200 timeout 15. O erro é sempre: Daruma: Falha no Envio do CMD. Tentativa: 1 - Erro: 0 - Estendido: 0 -> Erro não documentado Cod.Aviso: 0 Segue alguns erros do log abaixo: -- 10:47:56:417 Subtotal TX -> [FS]R[200]047[181] Daruma: Falha no Envio do CMD. Tentativa: 1 - Erro: 0 - Estendido: 0 -> Erro não documentado Cod.Aviso:
  9. Boa tarde. Não utilizo o ACBr para a NFS-e, mas no caso em nosso sistema não estamos fazendo a validação do arquivo xml quando provedor for DBSeller. Ou seja, enviamos o arquivo para o servidor da prefeitura sem fazer a validação. (Claro que estamos fazendo isso pelo fato do arquivo schema disponibilizado não estar certo). abraço.
  10. Bom dia pessoal. Para mim, ambos os schemas continuam reclamando do atributo "use". Acho que o pessoal não vai dar jeito não, acho que a saída é não fazer a validação pelos arquivos schemas e deixar tudo para o servidor deles. abraço.
×
×
  • Create New...