Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

click.png

click.png

click.png

click.png

click.png

click.png

Neia.Lucia

Membros
  • Posts

    14
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Neia.Lucia's Achievements

  1. Boa tarde a todos! Estou com o seguinte erro ao tentar transmitir em produção, suprimi alguns dados do XML: Agradeço pela ajuda! 31210805252404000196650010000145369349004893-nfe.xml
  2. Vou tentar fazer a instalação. Muito obrigada a todos.
  3. Boa tarde para todos! As novas versões do ACBr não vão suportar a instalação do Delphi 2007?
  4. Boa tarde a todos! Estou fazendo a impressão dos cupons eletrônicos(NFC-e), porém a descrição está cortando perto do final do papel, parece que a quebra de linha não esta sendo feita corretamente. Testei pelo exemplo também, porém ainda corta. Estou utilizando a Elgin i9 e a Control ID Print iD. Desde já agradeço.
  5. Prezados, boa tarde! Quais Schemas devo utlizar para emitir NFC-e em ambiente Homologação? Agradeço pela ajuda.
  6. Boa tarde a todos! Estou tentando fazer a instalação do ACBr, porém estou deparando com o seguinte erro na linha grifada: Tenho duas instalações do Delphi originais em versões diferentes na minha máquina. Porém não consigo prosseguir com a instalação. Agradeço desde já pela ajuda.
  7. @Juliomar Marchetti Muito obrigada, vou tentar realizar as informações repassadas desse tópico. Assim que terminar, voltarei relatando o resultado. Obrigada a todos!
  8. Acredito que não, pois tenho também o Delphi 10.3, adquirido na Embarcadero e compila que nem uma bala...lembrando que não utilizo as duas versões ao mesmo tempo. Sobre a reinstalação, já fiz diversas vezes, porém posso estar pecando em alguma configuração...A um tempo atras, eu não tinha esse problema, porém estou estressada e com vários projetos pendentes mediante a essa lentidão do Delphi...
  9. Olá @Daniel Simoes, agradeço pela tentativa. Porém não se trata de algum problema no ACBr, acredito que seja o Delphi, porque o mesmo não compila toda vez os fontes do ACBr, somente quando eu faço alguma mudança. Independente de ser um novo projeto ou antigo, o tempo de compilação é o mesmo...
  10. @BigWings agradeço pelas dicas, porém minha máquina é um DELL i9, 32gb de memória, SSD 1TB, tenho certeza que não é um problema de máquina. Vejo que ele demora para começar a compilar os projetos. Perco bastante tempo com isso. Se você ou mais alguém tiver outra ideia, agradeço imensamente.
  11. Olá a todos! Primeiramente gostaria de parabenizar a todos os envolvidos nesse projeto maravilhoso. Sou nova no fórum, peço desculpas antecipadamente por estar postando algo errado ou local incorreto. Estou tendo problemas com o meu Delphi 2007, sei que estou bem desatualizada em relação a ferramenta, porém não tenho condições financeiras e tempo para migrar os fontes para a mais nova versão. Lembrando que a minha licença foi adquirida corretamente junto a Embarcadero na época. Segue o meu problema: O meu compilador demora mais de 1 minuto pra conseguir compilar um projeto, podendo ser apenas uma unit ou o projeto todo. Já pesquisei em vários lugares, fiz várias tentativas para correção, porém não obtive sucesso("separar os .DCU's, desabilitar propriedades..."). Gostaria humildemente se alguém poderia me ajudar nessa luta que tenho todos os dias, imaginem ter que ficar esperando +- 1 minuto para compilar toda vez que aparece um erro. Agradeço pela atenção de todos.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.