Jump to content

EveCar

Membros Pro
  • Posts

    86
  • Joined

  • Last visited

Everything posted by EveCar

  1. Creio que muitos (assim como eu), primeiro lêem o forum e como já obtive a resposta de que não há nada da NFSe disponível no ACBrNFeMonitor, e aparentemente pode levar muito tempo, não tem porque acrescentar novamente o assunto. Mas certamente muitos tem esse interesse (inclusive assino o SAC anualmente pensando e ajudar a custear esse tipo de solução) pela NFSe e seria muito bem vindo o recurso no ACBrNFeMonitor !
  2. Boa tarde pessoal! Só para concluirmos esse assunto, no dia 04/03/19 a Sefaz MT habilitou novamente a SVC-RS por estarem inoperante no momento no MT. Realizei o teste e todo o problema que eu tive é que enviei a NFe com tipo 7 como se estivesse enviando uma no tipo 3 por exemplo, onde quando a Sefaz retorna o funcionamento eu preciso efetuar o reenvio, porém isso esta errado para o tipo 7, onde tenho que enviar a NFe como se fosse tipo 1 normal, então ela passa pelas validações e autorização no estado RS. Notas funcionaram perfeitamente e já sincronizaram automaticamente com o ambiente Nacional. Obrigado a todos pela a atenção!
  3. Isso, o que eu digo é que quando a Sefaz MT solicitar a ativação da SVC-RS por algum problema, vou realizar esse teste. Obrigado!
  4. Sim, por isso hoje não conseguirei realizar teste, pois estão desativados. Então quando ativar novamente, vou fazer o envio como se fosse uma nota tipo 1-Normal, coisa que eu não fiz, mandei Criar mas não mandei Enviar. Vamos fazer as correções aqui em nosso sistema com base no que conversamos hoje aqui. Obrigado pessoal!
  5. Foi feito tudo conforme dito ai, porém o que deve ter ficado faltando é o que o Italo mencionou ali acima: " Neste caso você deve carregar o XML através do LoadFromFile e executar o método Consultar. ". Então minhas notas realmente não estão autorizadas, xml's gerados perfeitamente porém não enviadas para RS. Quando for ter o caso de Sefaz MT fora novamente, vou me atentar ao fato de precisar cancelar a contingencia. Obrigado pessoal pelo suporte e as informações.
  6. Isso que também imagino, que fiz minha parte. Porém já fazem 14 dias, é muito tempo, então deve ter algo errado. Nesse meu xml gerado pelo ACBr no tipo 7-SVC-RS deveria ter algum protocolo de autorização ou algo assim, pois foi gerado até a tag </NFe>, onde acredito não ter um retorno que a Sefaz RS de fato recebeu...
  7. Emiti também NFCe's nesse mesmo dia no tipo 9, isso esta ok. Meu problema são com as NFe's que emiti com tipo 7 - SVC-RS onde ao normalizar no meu caso a Sefaz-MT ja seriam autorizadas automaticamente pela Sefaz Virutal Contingencia RS, então estou com NFe's emitidas no dia 14/02/19 que até hoje não autorizou nem no ambiente NACIONAL e nem no ambiente aqui do MT. Então não sei a quem recorrer sobre essa autorização automática dessas notas em contingencia SVC-RS. Sefaz MT disse não terem as notas e pediu para que eu entrasse em contato com Sefaz RS.
  8. Olá No dia 14/02/19 e 15/02/19 a Sefaz MT esteve fora pelos motivos passado "DEVIDO A PROBLEMAS NO EQUIPAMENTO DE ARMAZENAMENTO E PROCESSAMENTO DE B.D, AS APLICAçõES FAZENDáRIAS ESTãO TEMPORARIAMENTE INDISPONÍVEIS PREVISÃO 20H". Então nesse caso habilitamos a emissão de NFe com o tipo 7 - SVC-RS onde ao normalizar a Sefaz emitente, no caso MT, aconteceria o envio e autorização dessas notas enviadas em contingencia automaticamente. No dia 16/02/19 liguei no suporte da Sefaz MT solicitando qual seria o prazo para autorização dessas notas, pediram até 10 dias pois o volume de notas em contingencia era grande. Então fui ligando diariamente até o dia de hoje, ultimo dia do mês, passado também xml de exemplos que foram enviadas e até impresso as DANFEs para os clientes. A resposta foi que essas notas ainda não estão no ambiente nacional e nem no MT, tendo então que entrar em contato com a Sefaz RS e pedir um posicionamento. Suporte do Sefaz RS não atende por telefone tendo então que registrar a duvida em http://www.sefaz.rs.gov.br/Atendimento Acredito que esse processo vai demorar... Então venho aqui no fórum pra saber se alguém consegue me dizer o que pode ter acontecido, no ACBr passei para envio em modo SVC-RS e nos comandos foram enviados com o tpEmis=7, onde no xml criou a tag como tem que ser <tpEmis>7</tpEmis>, DANFE impressa tudo corretamente em modo contingencia.
  9. Olá, então a solução exata não vai ter como lembrar mais, mas possivelmente era algo referente a certificado digital, opções usadas no acbr monitor e configurações no Internet Explorer.
  10. Valeu a dica heim... Coloquei monitorar o C: que é o disco local e funcionou perfeitamente, engraçado como essa minoria e especifica não funciona e outros casos (maioria) funciona bem... Mas obrigado pessoal pela atenção e desculpa fazer vocês trabalharem e dedicarem todo esse tempo com o suporte.
  11. Bom dia! Conferi o retorno da tela do ACBr, realmente se trata da nota que estou tentando obter o retorno. Inclusive a linha XML= tem os dados da nota fiscal que preciso, se copiar dessa linha o retorno e gravar em um arquivo XML já terei a nota, mas a intenção aqui é obter os dados nos retornos que estão ainda sendo gerados vazios para esse caso. Timeout em 50 continua o problema... Segue anexo arquivo xml gerado do conteúdo que copiei da tela de respostas do ACBr. teste.xml
  12. Nos arquivos em anexo postado, não foi feito o teste utilizando nosso sistema, fiz copiando um arquivo com o comando que eu queria para o arquivo de entrada. Então não teve envolvimento com Software de terceiros, somente ACBr. Acha que posso colocar o timeout em quanto para testar?
  13. Segue anexo arquivo sainfe2.txt (arquivo de saída), comandos2.log (log.txt) e ACBrMonitor.ini conforme solicitado. Comando executado: NFe.DistribuicaoDFePorChaveNFe(51,"26552687001133","35171160872306004076550010004236551001524109") Lembrando que na maioria das vezes o comando NFe.DistribuicaoDFePorChaveNFe() retorna corretamente e somente falha em algumas notas, no momento tenho o exemplo de duas notas, as duas ja possuem o Manifesto de Ciencia da Operacao e estao autorizadas ok na Sefaz, porem com esse comando nao retorna nada nos arquivos do ACBr, mas na tela do ACBr, sim. sainfe2.txt ACBrMonitor.ini comandos2.log
  14. Bom dia! Já havia realizado o teste dessa forma também, gravei em um arquivo com o nome definido no ACBr para Entrada de comandos, que ao executar mostra todo o conteúdo na tela do ACBr e sem o OK: no final, porém o arquivo de Saída e Comandos não grava nada. Sendo assim o comando LerIni não interferiu no retorno e sim somente adicionou ao final do arquivo de Saída o OK:, ou seja, arquivo de Saída sem o LerIni pula uma linha e o arquivo de Saída com o LerIni, pula uma linha e adiciona o OK:.
  15. Segue anexo arquivo parametrizado em Log de Comandos do ACBrMonirorPLUS. Com a tentativa de uso do comando: DistribuicaoDFePorChaveNFe() Setei o modelo de documento para 55, enviei o evento de Ciencia da Operacao, ja detectou como evento existente e em seguida o comando DistribuicaoDFePorChaveNFe(). comandos.log
  16. Usando o comando DistribuicaoDFePorChaveNFe() algumas vezes o conteúdo dos retornos consta somente um "OK:", mas na tela do ACBr aparece o retorno que eu precisaria nos arquivos. Segue telas do ACBr com o retorno que eu precisaria e também o conteúdo o arquivo de Comandos, com o final somente "OK:", esse mesmo retorno "OK:" esta no arquivo de Saída, de onde usamos o conteúdo para tratar. Obs.: Com o comando DistribuicaoDFePorNSU() nunca tive problema, mas uso somente quando eu já tenho o NSU da NFe. é sobre aparecer o retorno na tela do ACBr mas não constar o conteúdo nos arquivos de retorno e comandos.
  17. Porque será que tem softwares que conseguem baixar sem problemas ? Ex: O desse site: https://www.fsist.com.br/
  18. Uso o ACBrNFeMonitorPlus disponibilizado pelo SAC na versão 1.1.0.15, os Schemas nesse caso ficam todos juntos em um mesmo diretório. Estou usando os Schemas que acompanham nesse instalador. Obs.: até o dia 12/06/17 (segunda-feira) estava funcionando ok, dai desde ontem parou.
  19. Então, fiz instalação nova, não resolveu. Fiz instalação em cima da versão 1.1.0.13 que estava em uso antes e não funcionou. Extrai os Schemas desse arquivo do link no diretório Schemas e também não funcionou.
  20. Usei os disponiveis no Site da Sefaz aqui do MT, possuem um link dos Schemas apropriados?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.