Jump to content

tchuck

Membros
  • Posts

    674
  • Joined

  • Last visited

  • Days Won

    1

Community Answers

  1. tchuck's post in Erro com Simulador Sitef was marked as the answer   
    Era um erro no sitdemo eles vão corrigir o problema
  2. tchuck's post in Como Ativar Modulo Digitado? was marked as the answer   
    consegui resolver o problema criei um arquivo CliSiTef.ini dessa forma o sistema funcionou corretamente aparecendo o modulo digitado
  3. tchuck's post in ERRO DANFE fast Report was marked as the answer   
    Consegui resolver o problema, tinha que declarar no demo o MidasLib apos feito isso consegui rodar o danfe no fastreport
  4. tchuck's post in DANFE em branco was marked as the answer   
    O que eu fiz aqui agora foi pegar o XMLAssinado e mandar imprimir depois que recebo ele e tirar da opção de enviar o imprimir assim consegui imprimir porem não traz o numero da NFS-e emitida mas pelo menos tem informações no danfe agora;
    O Danfe do FastReport que não consegui usar sempre da erro no CreateDataSet
  5. tchuck's post in HASH nao informado was marked as the answer   
    Desculpe mas foi erro da empresa aqui, me passaram os dados da IM errado.
  6. tchuck's post in Valor do Acréscimo em DANFe NFCe Fast Report was marked as the answer   
    fiz os ajustes aqui e consegui resolver o problema, para o meu relatório
  7. tchuck's post in vTroco do componente ACBrNFeDANFCeFortes deixou de existir was marked as the answer   
    respondi no link
     
  8. tchuck's post in Campo infAdProd no DANFE was marked as the answer   
    Notei que só no forte report que não esta saindo a opção o fast esta funcionando
  9. tchuck's post in Comprovante TEF was marked as the answer   
    Obrigado Juliomar eu consegui resolver o problema no evento ECFAbreVinculado eu passou o retorno RetornoECF := 1  e não abri nada somente o retorno e funcionou corretamente;
  10. tchuck's post in erro na unit ACBrDFeOpenSSL was marked as the answer   
    Estou com o mesmo problema e não tenho nem uma unit  libeay32 no sistema.
  11. tchuck's post in Erro de Aliquota Não Encontrada was marked as the answer   
    O problema é que eu tenho um arquivo acbrecf001.ini na raiz do sistema mas quando eu consulto e efetuo uma nova venda o componente esta criando um novo arquivo na pasta de retorno dos xml sendo assim o outro arquivo não tem as minhas informações que esta na raiz padrão do sistema.
    Mesmo eu colocado o caminho na propriedade QuandoLerArquivoIni ele ainda cria na pasta Retorno.
    consegui resolver o problema era o problema cima q estava acontecendo mesmo...
  12. tchuck's post in Erro Acrescimo do Danfe was marked as the answer   
    baixei o danfe do repositório e funcionou normalmente. 
    Desculpa
     
    Obrigado 
  13. tchuck's post in Erro Svc-Rs Desabilitada was marked as the answer   
    Pois é Italo eu compreendo mas ja se faz um bom tempo que esta assim, e segundo me informaram em alguns clientes que usam outros aplicativos estão retornando status Normal e não essa mensagem que esta me retornando...
    Bom isso foi oq me passaram não sei oq pode ser, liguei para a SEFAZ do PA e eles me falaram que estão com inconsistência na NFC-e...
  14. tchuck's post in Problema Com Data E Hora Atrazada was marked as the answer   
    Consegui resolver o problema adicionando um TIme
  15. tchuck's post in Erro Acbrecfvirtualnfce + Acbrnfedanfeescpos was marked as the answer   
    Allan o Regys fez uma alteração para a Gaveta que esta funcionando perfeitamente estou testando e esta tudo certo
     
    a função é essa ACBrNFeDANFeESCPOS.AbrirGaveta;
  16. tchuck's post in Problema Ambiente Nfce No Pará was marked as the answer   
    segue o link da documentação http://www.sefa.pa.gov.br/legislacao/interna/instrucao_normativa/in2014_00011.pdf
     
    a que refere a mudanção esta no Art. 4
     
    Fiz essa mudança no componente
    15: begin if AModeloDF = moNFCe then Result := NotaUtil.GetURLSVRS(AAmbiente,ALayOut, AModeloDF, AVersaoDF) //PA else Result := NotaUtil.GetURLSVAN(AAmbiente,ALayOut, AModeloDF, AVersaoDF); //PA end; segue unit da alteração https://www.dropbox.com/s/y3lwjkhpk3uccxd/ACBrNFeUtil.pas?dl=0
  17. tchuck's post in Problema Com Nfe was marked as the answer   
    Consegui resolver o problema, apaguei a pasta dos fontes que eu tinha e baixei novamente, funcionou tudo certinho
  18. tchuck's post in Problema 2 Forma De Pagamento was marked as the answer   
    Desculpe a falha minha falta de atenção no demo... olhando corretamente existe uma opção demonstrando como fazer as vendas.
  19. tchuck's post in Erro No Identificaconsumidor was marked as the answer   
    Ha descobri o problema que estou tendo na IdentificaConsumidor o problema é que ele pede como obrigatorio o campo CPF/CNPJ mas eu estou usando no final da venda esse identificação e alguns clientes não informa esses dados.
     
    como não é obrigarorio no final do fechamento por isso não informo o CPF/CNPJ.
     
    vou ter que fazer uma condição para quando CPF/CNPJ estiver em branco jogar nas mensagens promocionais.
  20. tchuck's post in Erro De Instalação Acbr was marked as the answer   
    Ele so instala se remover a unit ACBrSATExtratoClass.pas de Contains do delphi ai ele instala sem problema nem um se add ela de novo ai complica novamente
  21. tchuck's post in Erro (Out Of Bond) -1 was marked as the answer   
    Foi tentar conectar hj na ecf por incrivelmente a função funciono normalmente
  22. tchuck's post in Problema Na Instalação was marked as the answer   
    consegui resolver o problema eu troquei a dll libeay32.dll como meu Windows é 64 bits coloquei a dll na sytem32 e funcionou corretamente
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.