Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

clube mobile


Cursos grátis para toda base ACBr
+ Promoção Clube Mobile para o ACBr Pro

Saiba mais

adriano santos

click.png

click.png

click.png

click.png

click.png

click.png

Jhon Borges

Membros
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jhon Borges

  • Rank
    Novato
  1. Integração feita com sucesso! Agradeço muito a atenção e Auxilio Italo !
  2. Bom dia Italo! Tentei efetuar algumas alterações porem sem sucesso, conforme conversamos ontem estou no aguardo da sua verificação.
  3. Boa tarde, Foi uma informação incorreta por favor desconsidere. Em contato com o Provedor o mesmo informou que a única inconsistência seria no formato do arquivo enviado.
  4. Bom dia Italo! Ok fico no aguardo, só um detalhe a Prefeitura de Rio verde hoje também utiliza este provedor e já foi feita algumas alterações para funcionar desta forma.
  5. Italo, Verificando com o suporte da Provedora Centi, o mesmo informou que o formato de arquivo de envio foi mudado Vou estar anexando aqui os modelos de arquivo que me foi passado. gerar_nota.json consulta.json cancelamento.jason
  6. Bom dia Italo Tudo bem? Efetuei o teste tanto em modo de Homologação quanto em produção e esta retornando o seguinte erro da imagem
  7. Bom dia Italo! Por nada, Assim que os arquivos atualizados estiverem disponíveis por gentileza me informe. Grato.
  8. Bom dia! Em contato com o suporte da CENTI o mesmo informou que a URL de Itumbiara segue o padrão conforme imagem abaixo o Tenant geralmente é o nome da cidade. Exemplo https://api.centi.com.br/nfe/gerar/go/itumbiara
  9. Bom dia Italo! Certo já estou em contato com a prefeitura para pegar as informações de URL, assim que tiver um retorno do mesmo informo aqui.
  10. Bom dia! Foi feita a alteração do webservice da prefeitura de Itumbiara-GO de SIGEP para CENTI, identifiquei que esta Alteração ainda não foi efetuada nos arquivos mais recentes. Gostaria de auxilio.
  11. Bom dia Italo! desculpe a demora para responder, efetuei o teste e agora esta tudo ok! Muito obrigado!
  12. Bom dia Italo! isso mesmo, antes estava enviando porem agora já não esta, na imagem esta o erro que esta retornando.
  13. Bom dia Italo! Foi feita a Atualização dos Arquivos e agora esta retornando o seguinte erro descrito na imagem abaixo. Desde Já agradeço a atenção.
  14. Boa Italo! Obrigado, estarei no aguardo. estou com outro cliente de itumbiara com o Mesmo Problema. é o mesmo Provedor.
  15. Olá Foi feita a integração entre nosso software & webservice e hoje nosso sistema esta efetuando o envio de Rps com sucesso, ao consultar a nota no webservice a mesma consta como emitida porém não esta retornando para o sistema como Autorizada, a mesma esta retornando mensagem de erro contendo código interno do provedor e solicitando o contato com o mesmo, Foi feito o contato com o provedor e o mesmo informou que o problema se encontra na Consulta que não esta seguindo o padrão do mesmo. segue imagem de retorno, modelo gerado hoje através da integração & modelo enviado pela Sige
×
×
  • Create New...