Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

adrianosffilho

Membros
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About adrianosffilho

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Barra Mansa

Recent Profile Visitors

740 profile views
  1. Boa tarde. Existe algum integração do monitor com o dot.net? Gostaria de usá-lo, mas não sei por onde começar.
  2. O erro ainda persiste. Sobre o componente ACBrMDFe, eu consigo utiliza-lo em um projeto Dot.NEt (vb.net)? Qual tópico posso encontrar mais informações de como utilizá-lo? Dei uma pesquisada aqui, mas estou mais perdido do que cego em tiroteio. Obrigado.
  3. Não, eu não utilizo o ACBrMDFe. Verifiquei as rotinas e já estou retirando os espaços entre as tags e os caracteres "Enter" e "Tab".
  4. Bom dia. Estou emitindo um MDF-e por um software desenvolvido aqui mesmo na minha empresa. Estou tendo problemas na hora de consultar o recibo. Está retornando o erro 599: Rejeição: Não é permitida a presença de caracteres de edição no inicio/fim da mensagem ou entre as tags da mensagem. A minha dúvida é o seguinte: Esse erro é apresentado porque esses caracteres estão no xml do mdfe que enviei, ou no xml da consulta do recibo? Já validei ambos os arquivos, e continuo com esse problema. Segue em anexo o xml da consulta do recibo. Obrigado. PesqMDFE.xml
  5. Bom dia. Estou com o seguinte problema apenas na sefaz de SP com o CT-e 2.00. "Rejeição: CNPJ do transmissor do lote difere do CNPJ do transmissor da consulta" Estou utilizando o mesmo certificado para assinar, enviar e consultar o CT-e. A unica diferença é que utilizo um certificado com um CNPJ da matriz, que fica no estado de ES. Na versão 1.04 funciona perfeitamente, já na 2.00 apenas a SEFAZ de SP esta retornando essa msg de rejeição. Alguém tem alguma ideia do que possa ser?
  6. Mas isso é amparado por lei? O CT-e não deve seguir os dados da NF-e?
  7. Boa tarde. Estou com duvida na emissão de um Ct-e de devolução. O destinatario recusou a mercadoria, e a mesma retornou ao deposito da empresa. Precisamos emitir um CT-e para levar a mercadoria de volta ao remetente. Como fica a questão de remetente e destinatário do CT-e, segue conforme a nota fiscal ou devo inverter o remetente e destinatário no CT-e? Exp.: NF - Remet: A para Dest: B CT-e de entrega: Remet A para Dest B CT-e de devolução: Remet A para Dest B com recebedor em A ou Remet B para Dest A ??? Obrigado.
  8. Bom dia. Conseguiu resolver o problema? Ainda precisa do arquivo?
  9. Já enviei o xml para a SEFAZ de RS, SP, MG e PR. Todas com o mesmo problema de falha no schema.
  10. Bom dia Italo. Muito estranha a situação. Resolvi descartar o ambiente de homologação e enviei um CT-e para ambiente de produção na versão 2.00. Não é que o bendito foi aceito e autorizado. Tive que usar o emissor gratuito pra importar o CT-e e efetuar o cancelamento já que não tenho a rotina de cancelamento da 2.00 pronta. O que me deixa mais encucado é a questão do ambiente de produção funcionar ok, e o de homologação (que teoricamente deveria estar 100% antes do de produção) não. Já tentei contato com os telefones disponibilizados no site oficial do CT-e, e até contatos por fomulár
  11. Alguém sabe ou tem ideia do porque acontece isso?
  12. Problema resolvido. Não sei porque, mas o ambiente de homologação dessa versão 2.00 não estava aceitando o meu xml. Enviei para ambiente de produção, e deu tudo certo. Obrigado pela ajuda.
  13. Obrigado pela resposta, mas é bem estranho essa situação, pois já tentei enviar para a SEFAZ do RS, SP e MG, e todas exibem a mensagem de falha no schema. Esse é o xml da consulta do recibo que estou usando para um CT-e enviado a SEFAZ de RS. <consReciCTe xmlns="http://www.portalfiscal.inf.br/cte" versao="2.00"><tpAmb>2</tpAmb><nRec>333000005160114</nRec></consReciCTe>
  14. Boa tarde. Estou tentando enviar um xml de CT-e (v2.00) em homologação, e está retornando o seguinte erro: Cod.: 225 - Rejeição: Falha no Schema XML do CT-e. Eu tiquei umas três vezes o manual, e não encontrei algum campo faltando ou fora do padrão. Será que alguém poderia dar uma checada no arquivo em anexo, e ver o que pode ser? CT-eTeste.xml
  15. Bom dia. Surgiu uma duvida aqui com relação ao início e fim da prestação. O município de início e fim da prestação serão sempre iguais aos do Remetente e Destinatário, ou quando houver algum Expedidor ou Recebedor devo utilizar como município do início da prestação a cidade do Expedidor e como fim a cidade do Recebedor? Exemplo prático: NF: Remetente da cidade de São Paulo para um destinatário em Recife. Serão dois CT-e´s, um de São Paulo para Contagem (Filial aqui da empresa), e outro de Contagem para Recife. No primeiro CT-e, o fim da prestação deve seguir o município do
×
×
  • Create New...