Jump to content

Laudelino

Usuários SAC
  • Content Count

    170
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Laudelino

  1. Boa noite. Estou testando na versão 1.2.0.49 e esta campo "Exibir Inf Adicionais do produto" não está presente.
  2. Boa noite! O EntNfe.txt foi extraído do log. Estou anexando o xml da nota 41190405325819000142550900000017931000017939-nfe.xml
  3. Boa noite, José. Ajustei eliminando o "=", porém, não imprime os dados adicionais do item ainda. No xml, é gerado. Estou anexando o .ini gerado. EntNFE.txt
  4. Desculpem! NFe modelo 55. ACBrMonitorPlus versão 1.2.0.49
  5. Boa noite! Preciso imprimir os dados do ICMSST no DANFE. Estou enviando na tag "infAdicProd", porem, não está imprimindo: No .ini: Quantidade=2.0000 ValorUnitario=4.00000000 ValorTotal=8.00 infAdProd=MVA=0.00 pIcmsSt=0.00 BcIcmsSt=0.00 VlIcmsSt=0.00Vlr Aprox Impostos: 5.08 [ICMS001] No xml gerado: </imposto> <infAdProd> MVA=0.00 pIcmsSt=0.00 BcIcmsSt=0.00 VlIcmsSt=0.00Vlr Aprox Impostos: 5.08 </infAdProd> </det> Onde tenho que ajustar para a impressão dos dados adicionais do item no DANFE? Abraços, Laudelino
  6. Desculpem! Atualizei a versão do ACBrMonitorPLUS para versão 1.2.0.49 e validou!
  7. Boa noite. Estou recebendo esta mensagem: 1871 - Element '{http://www.portalfiscal.inf.br/nfe}vICMSSubstituto': This element is not expected. Expected is ( {http://www.portalfiscal.inf.br/nfe}vICMSSTRet ). usando versão 1.2.0.48 do ACBrMonitorPLUS. Na versão 1.2.0.11 do ACBrMonitorPLUS valida normalmente. UF: PR Se puderem "me dar uma luz" do que posso estar fazendo errado, me ajudaria muito>
  8. Boa noite! Sobre as tag's <idCSRT>, como devo proceder para obte-lo e como devo proceder para informar a tag <hashCSRT> no ACBrMonitorPlus. Isto já está disponível no ACBrMonitorPlus? Qual o prazo máximo para implementar estas tags?
  9. Ok. Conforme BigWings orientou, deu certo! Obrigado a todos pela ajuda! Mesmo não sendo problema do ACBr. Abraços. Laudelino
  10. Bom dia! Na verdade, o problema não é no ACBr. É sistema Próprio, na empresa que sou funcionário. Atualizamos o pacote indicado pelo Rafael Fachini e, mesmo assim, não funciona. Acredito que o problema esteja na primeira validação, antes da ida para o SEFAZ. Estou anexando um xml se alguém puder me ajudar, mesmo não sendo problema do ACBr. Agradeço! Req_NFeCT060000984239001.xml
  11. Enviando a tag vDes=0.00, retorna: "Erro no XML: vDesc' element has an invalid value according to its data type." Não enviando a tag vDesc, retorna: "Campos do grupo Fatura nao informados"
  12. Bom dia, pessoal. Estou com o problema para validação em homologação, no PR. Enviando ou não enviando a tag vDesc, retorna o erro, na validação no schema. Alguém está conseguindo autorizar notas em homologação sem o problema? Laudelino
  13. Ok, Kiko. É isso mesmo. Enviei o grupo Fatura e ajustei o meio de pagamento para 05. Deu certo. Obrigado
  14. Boa noite! Tenho a seguinte situação: Ao enviar, Rejeição: 872 - soma do valor das parcelas difere do valor liquido da fatura. Porem, no RETORNO: A SEFAZ do destinatário nao permite Contribuinte Isento de Inscricao Estadual em operacoes internas. UF: Paraná. O cliente tem IE , idDest=1, indIEDest=1 O que pode estar acontecendo?
  15. Laudelino

    Reinf

    Bom dia! Estou perdido aqui nas consultas ao fórum. Tenho como recuperar um arquivo modelo aqui no fórum referente ao EFD-Reinf? Abraços Laudelino
  16. Bom dia! Quanto ao problema relatado, estava meio óbvio o erro. Expecting: {http://www.portalfiscal.inf.br/nfe}pST. - informei este campo - pST -, para csosn500 e passou. Estava verificando o Manual de Orientação desatualizado. Confundi versão de xml com versão de manual. Verificando a NT 2016.002 versao 1.41, este campo é um dos incluídos na nova versão. Desculpem a precipitação em relatar o problema! Laudelino
  17. José, Estive fazendo os testes agora. Enviei a tag fpag. Continua o problema. Tem como verificar no anexo? Há a forma de envia do .ini e o retorno. Estou utilizando, neste teste, a versão 1.1.0.48 do AcbrMonitorPLUS. Se alguém puder me ajudar.... Error_NfeV4.txt
  18. Ok, José. Muito Obrigado. Tive problemas agora com o certificado. Mas, já estou estudando sua sugestão e a NT da versão 4.0. Assim que entender melhor, estarei implementando de vez a nova versão. O importante é que o ACBrMonitorPlus já está disponível para a nova Versão! Valeu!
  19. Configurei em DFe->Certificados->Configuração SSL->Xml Sign. Lib. para xsMsSml. Porem, retorna o seguinte erro: Element '{http://www.portalfiscal.inf.br/nfe}pag' cannot be empty according to the DTD/Schema.
  20. Bom dia! Preciso de ajuda como configurar o ACBrMonitorPlus para a Versão 4.0 da NFe. Onde posso consultar sobre isso aqui no Forum? Laudelino
  21. Ok, Jose. Bom dia! Já ajustei o sistema e fiz os testes. Ficou Ok. Obrigado!
  22. Boa tarde, pessoal. Desculpem, mas li o post e não me ficou claro. Uso o ACBrMonitorPLUS e minha dúvida é sobre, usando o ACBrMontorPLUS, como devo proceder quando emitido NFC-e em contingência - OffLine. Gero o arquivo .ini e o ACBr gera o xml. Ao normalizar o serviço, devo usar o comando de envio com o xml já gerado, ou tenho como gerar o .ini? Se posso gerar o .ini, tenho que enviar tudo igual ao anterior, inclusive data e hora de emissão? Laudelino
  23. Ao verificar erros nos testes, ao baixar nova versão do ACBrMonitorPlus, percebi que mudou a resposta, tendo data e hora no inicio da resposta. Há como configurar no ACBr para que a resposta seja no padrão anterior? ou devo controlar as versões para busca das respostas? de OK: C:\ACBrMonitorPLUS\Logs\41170705325819000142550010000012421000012420-nfe.xml para 25/07/2017 15:58:07 - OK: C:\ACBrMonitorPLUS\Logs\41170705325819000142550010000012421000012420-nfe.xml
  24. Ok, Andre. Fiz confusão aqui.Inclusive, havia transmitido o texto pela metade e não havia percebido. Vou abrir outra pergunta. Desculpe!
×
×
  • Create New...