Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Ernesto Ricardo

Membros
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

27 Excellent

About Ernesto Ricardo

  • Rank
    Membro

Recent Profile Visitors

410 profile views
  1. Boa tarde Italo, Efetuei um pequeno ajuste no Fonte em anexo. Ao carregar o arquivo XML no componente os dados do prestador não eram preenchidos. Na imagem abaixo o que foi alterado para carregar os dados corretamente a partir do XML (LoadFromFile() ou LoadFromStream()). pnfsNFSeR.pas
  2. Boa tarde pessoal, Somente para comentar... Tive uma situação com alguns clientes que possuem o windows (Internet Explorer basicamente) desatualizado, abaixo da versão 10, não conseguem comunicação com a prefeitura... Ocorre erro de timeout, mexendo na configuração do IE outros erros aparecem. Como a Microsoft também está descontinuando os produtos, nossa orientação é para que o windows seja atualizado para a versão 10 e com isso a comunicação com a prefeitura é feita sem problemas... Isso foi uma situação que peguei atualizando alguns cliente e efetuando testes após a atua
  3. Boa tarde pessoal, Conversei com o Pedro, o webservice foi atualizados e agora todas as funções estão funcionando (Envio, Consulta, Cancelamento). Efetuei alguns testes aqui antes de postar... em todos os testes... obtive êxito...
  4. Boa tarde Italo... Estou usando o Componente sim.... Na realidade o que existe no ACBR está correto... o sistema da SimplISS neste caso que está incorreto pelo WS 1.... Assim q tiver um retorno deles... se for necessária alguma alteração no componente posto... mas a princípio é correção por parte deles...
  5. Bom dia pessoal, Sobre o cancelamento, Estava fazendo testes com o Pedro. O XML retorna como se estivesse cancelado mas não cancela na prefeitura... Isso ocorre no WS 1. O Mesmo XML no WS normal cancelou. O Pedro já abriu uma solicitação para correção do WS 1 com a equipe de desenvolvimento deles... assim que ele me der um ok posto aqui.
  6. Boa tarde pessoal, Estava até agora com o pessoal do SimplIISS. Não consegui autorizar nenhuma NFse. E olha q testei de tudo quanto é jeito junto com eles.... Na semana que vem (provavelmente segunda), eles irão liberar um novo webservice q aparentemente vai recepcionar de outra forma... Então.. acho que por essa semana é pegar um chope e esquecer um pouco isso... na próxima semana pegamos com a cabeça mais fria pra tentar resolver... Abraço! Bom final e semana! Ein Prosit!
  7. Sim.. voltando o ajuste do RPS ela fica válida... daí o erro é no simplIISS... pede pra contatar o simplISS. Mas estou aguardando o retorno da analise do desenvolvimento deles dos arquivos... pra ver o q ta pegando...
  8. Atualizei os fontes e efetuei os testes aqui... Voltou o erro de assinatura..... =\
  9. Bom dia pessoal, Estou em contato com o pessoal do desenvolvimento deles hoje... Vou conversar com eles sobre esses problemas que estão ocorrendo... Sobre o Erro de CNPJ, realmente, foi efetuado um rollback da implementação pois ocorreram outros problemas... vou verificar como vai ficar isso...
  10. Beleza Ítalo... Estou em contato direto com o pessoal aqui pra resolver isso... A medida q for evoluindo vou postando aqui ou enviando no skype do pessoal... quando mais pessoas auxiliando melhor... Abraço!
  11. Sim... é isso q estou vendo pra resolver... mas a assinatura foi validada.... Aparentemente tem algum erro de estrutura... mas não diz o q..... ¬¬
×
×
  • Create New...