Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

tiagopassarella

Membros
  • Content Count

    348
  • Joined

  • Last visited

Community Reputation

28 Excellent

About tiagopassarella

  • Rank
    Membro Ativo

Contact Methods

  • Website URL
    http://www.supersyssistemas.com.br

Profile Information

  • Sexo
    Masculino
  • Location
    extrema

Recent Profile Visitors

1,578 profile views
  1. boa tarde amigos... estou com um erro para comunicao com o sat da epson... eu vi uns topicos sobre isso porem sem sucesso de comunicacao alguem tem alguma dica pra me dar? estou tentando direto com o exemplo do acbr... me retorna este erro. NumeroSessao: 54979 - Resposta:Error [5] openning serial COM3.
  2. esta atualizado sim... mas depois de muito stresss foi resolvido... era problema com eles... fizeram a reconfiguração la eu reinstalei o pdc aki e agora esta vindo certinho...
  3. entao hj eu tive um retorno deles com essas informações... tanto para homologação quanto para producao... como devo proceder ?
  4. sim sao eventos distintos... porem a homologação deve ser uma copia fiel da produção, senão a gente fica sem parâmetro... imagine colocar em produção no cliente e ocorrer o mesmo.ai complica..
  5. eu fiz isso com pessoal da paygo e disseram que esta correto... que era pra ver com vcs... e realmente o evento comigo so dispara 1x a cada 70 - 80 vendas que eu faço.. ai a gente fica inseguro colocar isso em produção... precisava ter algum modo de resolver isso
  6. Entao esse problema so ocorre na carteira digital... entao vejo como um problema de programação mesmo... por isso postei aki... queria ver se tem mais alguma configuração fora as que foram feitas a cima... no meu componente ja esta apenas pelo checkout
  7. entao mas eles retornam que eles estao ok... e que o qrcode somos nos que geramos... e como o evento nao esta chegando ai complica ne... fica de maos atadas...
  8. entao so pra constar... estava tudo funcionando normal... derrepente parou de novo... nao dispara mais o evento que cria o qrcode... nao sei pq... muito doido isso..kkkk existe mais alguma coisa que tem de ser feito...? estou fazendo assim ACBrTEFD.Inicializar(TACBrTEFDTipo(StrToInt(TEF_G))); ACBrTEFD.ExibirMensagemPinPad('Passarella Sistemas|'+FormatDateTimeBr(now,'DD/MM HH:NN:SS')); ACBrTEFD.TEFPayGoWeb.ParametrosAdicionais.Clear; ACBrTEFD.TEFPayGoWeb.ParametrosAdicionais.ValueInfo[PWINFO_PAYMNTTYPE] := '8'; StatusTransacao := ACBrTEFD.CRT(ValorInformado, TipoPa
  9. sim e homologação... pois tem ora que vai certinho ai derrepente do nada nao imprime nao encerra a venda... e volta a mensagem transação OK... isso e normal entao ?
  10. realmente o meu estava errado no evento nao estava passando parametro 8 no crt... a unica coisa que esta ocorrendo e nao sei por que... é que ai autorizar uma transação de carteira digital... as vezes ele sai o comprovante em outras oras ele sai na tela TRANSAÇÃO OK e ai nao imprime nada... tem ideia do que pode ocasionar isso ?
  11. boa tarde... estou com um problema que é assim... estou utilizando o paygoweb e estou conseguindo realizar todos os testes de boa... cartoes de debito, credito e tal... quando vou para a carteira digital... ele nao entra no evento gerar qRCode conseguentemente nao carrega o timage do qrcode... voce consegue me dar alguma dica do que pode ser ?
×
×
  • Create New...