Jump to content

CelsoPires

Membros
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

4 Neutral

2 Followers

About CelsoPires

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Localização
    Salvador

Recent Profile Visitors

678 profile views
  1. Bom dia Daniel, Vou testar com essa solução e retorno para dizer se funcionou também , obrigado.
  2. Boa tarde Daniel Ueda, Não, até o momento com o componente ACBr não consegui. Existe uma Dll do próprio provedor que emite com o Delphi , mas também só consegui com Windows 32 bits. Se tiver novidades favor postar.
  3. Obrigado Juliomar, Conclusão, é preciso um certificado A1.
  4. Bom dia Italo, Realmente o Id é minusculo, querem reinventar a roda. Bom, fiz o teste com o OpenSSL mas o certificado é A3 e deu o erro abaixo, teria que usar um certificado A1?
  5. Italo, Reinstalei a suite e configurei para capicom e no envio deu "Erro não especificado" e a consulta da situação do lote que funciona com libWincrypt não funcionou com Capicom deu "Erro relacionado ao canal seguro"
  6. Bom dia Italo, O que você sugere? Reinstalar a suite ou tem outra solução?
  7. Boa tarde Ítalo, obrigado pelo retorno. Alterei e quando salvo e leio as configurações apresenta essa mensagem:
  8. Bom dia , Continuo sem obter solução para o problema, entrei em contato com a prefeitura de Salvador, e até então sem retorno, pior, testei com o Provedor MetropolisWeb e dá o mesmo erro, ele usa também o layout ABRASFv1, VersaoDados 1.00 e VersaoXML 1.00, Para os Provedores EL, SIAM, WEBISSv2 funciona normalmente, Ítalo você tem alguma ideia? Obrigado.
  9. Boa tarde, Mais uma informação, rodei no Demo_AcbrNfse puro com todas as configurações originais e foi dada a mesma mensagem, outra coisa a consulta de lote não dá problema. Alguém pode ajudar? Grato.
  10. Boa tarde, Estou desenvolvendo o emissor da NFSe de Salvador - BA para um cliente , baseado no Demo ACBrNFSe e na transmissão está retornando um erro, <Codigo>E1</Codigo> <Mensagem>Assinatura do Hash não confere</Mensagem> <Correcao>Reenvie assinatura do Hash conforme algoritmo estabelecido no Manual de Instrução da NFS-e</Correcao> Utilizo um certificado A3 que funciona com outros provedores, deve ser um detalhe já que outros já emitem normalmente aqui em Salvador, algumas informações que podem ser uteis: O repositório foi atualizado recentemente , está configurado o SSLLib = libWinCrypt, tanto o Rps quanto o Lote são assinados. Seguem o xml e o arquivo ini, desde já agradeço a atenção. 3133-env-lot.xml 3133-rec.xml Salvador.ini
  11. Bom dia Italo, Reinstalei todo o ACBr e fiz as atualizações no aplicativo e funcionou corretamente, o envelope do método RecepcionarLoteRpsRequest deveria estar mesmo com problema, muito obrigado.
  12. Bom dia Italo, Obrigado pela atenção , foi sim, segue em anexo, eu fiz algumas customizações no programa exemplo, eu queria saber qual o erro no envelope para esse provedor, testei também no SoapUI 5.5.0 e deu a mesma mensagem. Att; Cidades.ini
  13. Boa tarde , Estou com problema no envio da NFSe com o provedor WebIss para Simões Filho Bahia com o EnviarLoteRpsEnvio, recebo um retorno com vários erros que para mim são incompreensíveis, segue a descrição do envelope de requisição e de resposta, desde já agradeço . Detalhe: o site da WebIss https://homologacao.webiss.com.br ele recepciona normalmente confirmando que é o envelope. 169-env-rec-soap-teste.xml 169-env-lot-soap-teste.xml
  14. O Windows está atualizado e também continua com o mesmo erro.
×
×
  • Create New...