Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

CelsoPires

Membros
  • Content Count

    67
  • Joined

  • Last visited

Community Reputation

7 Neutral

2 Followers

About CelsoPires

  • Rank
    Membro

Profile Information

  • Sexo
    Masculino
  • Location
    Salvador

Recent Profile Visitors

847 profile views
  1. Vou conseguir um outro certificado A3 e testar, reporto o resultado. Obrigado.
  2. Boa tarde BigWings, Coloquei a senha na propriedade ACBrNFSE1.Certificados.Geral.Senha e a mesma coisa pede varias vezes.
  3. Bom dia Italo/BigWings, Eu testei também no demo e ocorre a mesma coisa, já estou acreditando que seja mesmo a configuração na instalação do certificado, vou pedir a quem instalou para desinstalar e instalar observando esse detalhe. BigWings esse parâmetro fica em branco, vou colocar e testar para ver se é isso, assim que o cliente autorizar faço o teste e retorno, obrigado a ambos.
  4. Boa tarde, Sim, eu utilizo as funções validar , enviar, recepcionar etc, todo o resto é minha aplicação que faz e o conjunto funciona bem, o que agradeço, entretanto nesse caso ao invés de pedir a senha do certificado uma vez pede a cada lançamento de rps, por exemplo se o lote tive um rps pede uma vez , se tiver 50 pede 50 vezes o que não acontece em outros clientes.Se tiver alguma informação a respeito Obrigado pela atenção;.
  5. Bom dia, Tenho um cliente em Salvador que utiliza o certificado A3 (Windows 10) na emissão da NFSe , e está pedindo a senha do certificado a cada RPS , utilizo a estrutura do demo ACBRNFSe, como poderei configurar para pedir apenas uma vez? Grato.
  6. Bom dia Daniel, Vou testar com essa solução e retorno para dizer se funcionou também , obrigado.
  7. Boa tarde Daniel Ueda, Não, até o momento com o componente ACBr não consegui. Existe uma Dll do próprio provedor que emite com o Delphi , mas também só consegui com Windows 32 bits. Se tiver novidades favor postar.
  8. Obrigado Juliomar, Conclusão, é preciso um certificado A1.
  9. Bom dia Italo, Realmente o Id é minusculo, querem reinventar a roda. Bom, fiz o teste com o OpenSSL mas o certificado é A3 e deu o erro abaixo, teria que usar um certificado A1?
  10. Italo, Reinstalei a suite e configurei para capicom e no envio deu "Erro não especificado" e a consulta da situação do lote que funciona com libWincrypt não funcionou com Capicom deu "Erro relacionado ao canal seguro"
  11. Bom dia Italo, O que você sugere? Reinstalar a suite ou tem outra solução?
  12. Boa tarde Ítalo, obrigado pelo retorno. Alterei e quando salvo e leio as configurações apresenta essa mensagem:
  13. Bom dia , Continuo sem obter solução para o problema, entrei em contato com a prefeitura de Salvador, e até então sem retorno, pior, testei com o Provedor MetropolisWeb e dá o mesmo erro, ele usa também o layout ABRASFv1, VersaoDados 1.00 e VersaoXML 1.00, Para os Provedores EL, SIAM, WEBISSv2 funciona normalmente, Ítalo você tem alguma ideia? Obrigado.
  14. Boa tarde, Mais uma informação, rodei no Demo_AcbrNfse puro com todas as configurações originais e foi dada a mesma mensagem, outra coisa a consulta de lote não dá problema. Alguém pode ajudar? Grato.
×
×
  • Create New...