Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Lucio_Xpert

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lucio_Xpert

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Pato Branco - PR

Recent Profile Visitors

665 profile views
  1. Bom dia Italo, Justamente... eu enviei sem acento e da erro. Até tentei mandar com acento, substituindo o "Ó" por "&Oacute" mas continua com erro... Enfim, qualquer produto que tenha acento na tabela do anp não passa pela receita (quando se enquadra na regra L102-10).
  2. Realizei mais alguns testes e mesmo assim persiste o erro, alguém sabe o que pode ser?
  3. Peguei o retorno do WS antes de ele salvar em XML e retorna o seguinte (me representa que esta com acento): '<env:Envelope xmlns:env=''http://www.w3.org/2003/05/soap-envelope''><env:Header xmlns:env=''http://www.w3.org/2003/05/soap-envelope''><nfeCabecMsg xmlns=''http://www.portalfiscal.inf.br/nfe''><cUF>41</cUF><versaoDados>3.10</versaoDados></nfeCabecMsg></env:Header><env:Body xmlns:env=''http://www.w3.org/2003/05/soap-envelope''><nfeRetAutorizacaoResult xmlns=''http://www.portalfiscal.inf.br/nfe/wsdl/NfeRetAutorizacao3''>
  4. Bom dia! Procurei no fórum e, aparentemente, não encontrei nada semelhante... com excessão a questão do "&"... Estou tentando enviar uma NFE na versão 3.10 com produto combustível em que ocorra a validação L102-10 onde deve-se trocar a tag XPROD para a descrição disponibilizada pela ANP. Até aí tudo bem... porém tenho problema quando existem produtos com acento, sempre vem a mensagem de erro que a descrição não é igual a do anp. Em anexo XML1 que corresponde ao xml sem edição do dado, ou seja, mando sem acento e XML2 que mando tentando substituir o "Ó" por &Oacute;. Erro 1 e
  5. Bom dia! É possível ter um CTE com NFEs e Notas Fiscais Manuais... Porém, aparentemente o XML não aceita isso... procede? Em anexo xml que esta dando o seguinte erro: "The element 'infDoc' in namespace 'http://www.portalfiscal.inf.br/cte' has invalid child element 'infNFe' in namespace 'http://www.portalfiscal.inf.br/cte'. List of possible elements expected: 'infNF' in namespace 'http://www.portalfiscal.inf.br/cte'."
  6. Boa tarde, basta você percorrer esses conhecimentos, desabilitar a propriedade PREVIEW e mandar imprimir.... ACBRCTEQR.DACTe.MostrarPreview := False; ACBRCTEQR.Conhecimentos.Imprimir;
  7. Depois de muito sofrimento era isso mesmo que tava errado, mania de Programador achar que esta tudo certo e não conferir, o componente estava configurado para o maranhão! Obrigado Italo.
  8. Encontrei os outros 2 tópicos abertos com esse assunto e verifiquei sua sugestão de solução Italo, mas mesmo assim apresenta o erro... poderia me ajudar? Grato! 41131212062624000112570010000000011000000011.xml
  9. Bom dia, devem estar faltando as DLLs do CAPICOM registradas na sua máquina.
  10. Bom Dia, Atualizei hoje meus fontes do ACBR(13/11/2013) e fui realizar um teste na carta de correção do CTE. Encontrei um "problema" quando vou alterar várias informações na mesma carta de correção, NO CASO EM ESPECÍFICO EU ESTOU MUDANDO AS NFES REFERENCIADAS, no primeiro XML gerado ele estava repetindo as informações, mas mesmo assim autorizou na sefaz (RS): <procEventoCTe versao="2.00" xmlns="http://www.portalfiscal.inf.br/cte"> <eventoCTe versao="2.00"> <infEvento Id="ID1101102113110564822500017257001000666695143455057501"> <cOrgao>21</cOrgao> <
×
×
  • Create New...