Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

luck.lopes

Membros
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Neutral

About luck.lopes

  • Rank
    Membro

Contact Methods

  • Website URL
    http://www.lb2sistemas.com.br

Profile Information

  • Sexo
    Masculino
  • Location
    pedreira

Recent Profile Visitors

739 profile views
  1. eu tbm estou como o mesmo problema alguem pode ajuda ?
  2. onde que acha esse comando ?pra eu fazer um teste ... pode ser alguma coisa com porta de comunicacao de impressora fiscal ou nao fiscal q existe no meu sistema do cliente ?
  3. Isso so acontece com o sat elgin , o da bematech nao acontece ...
  4. Então eu não sei qual o motivo mas quando abro a aplicação minha ele pega a porta do sat e pisca o sat quando abre mas só tem o componente instalado no delphi mas não estou usando nada referente ao sat só o nfe
  5. da pra entender que minha aplicacao comercial ... quando abro ela depois do server (sat) pega a porta do sat elgin e dai nao funciona .. somente se eu desliga o usb do sat e liga depois q a aplicacao estiver aberta ... quem pode me ajuda ... um amigo falo q pode ter algum componente do acbrsat na minha aplicacao comercial porem ja procurei e nao achei nada arespeito ...
  6. bom dia pessoal, eu descobri mais ou menos o problema so nao consegui resolver ainda eh o seguinte eu tenho um server q emite o sat e manda um retorno pro cliente(aplicacao) e eu percebi que da mensagem de time out por isso trava ... mas so acontece quando vc abre o cliente(aplicacao) por ultimo ele parece q bloqueia a porta do sat da noa funciona ... o q pode ser feito ?
  7. O meu tá com o truck2 e mesmo assim tá travando ow faço ?
  8. Onde acho esse log Sérgio? Ele tá intermitente tem hr q funciona tem hr q trava o aplicativo e da não respondendo
  9. pode ser problema da dll ? ou configuracao .. algo do tipo ? o q vc pode me ajuda dando alguma dicas ?
  10. eu sempre usei o acbrsat e com a bematech todos funcionaram perfeitamente ... e um cliente compro um sat elgin porem tem hora que funciona tem hora q nao responde e trava a aplicacao e fala erro desconhecido ... alguem sabe me dizer oq pde ser ?
  11. oi galera eu aqui de novo ... esta dando o mesmo erro de mais de 4 itens nao resolveu nao como tinha falado antes alguem pode me ajuda ? oq pode estar acontecendo ?
  12. Daniel, onde vc acho a versao antiga da impressora mp4200 ? tenho um cliente que esta acontecendo mesma coisa tem hr que o sat para e tem hr que a impressora mp4200 para tbm oq devo fazer afinal ? grato.
  13. eu tirei o tipo da empresa onde ta regime trib.ISSQN - coloquei nenhum foi ... nao sei por tava em MEEPP
  14. como faco pra obter esse retorno do sat igual do emulador ? pelo exemplo so obtem a ultima linha queria pegar todas igual ta no emulador no meu sistema...
  15. deu mesmo erro e eu coloquei 4 item com o mesmo cfop 20151208160526-328403-cfe-env.xml
×
×
  • Create New...