Jump to content

tiago.rizzon

Membros
  • Posts

    61
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

tiago.rizzon's Achievements

Enthusiast

Enthusiast (6/14)

  • Dedicated Rare
  • Reacting Well Rare
  • First Post
  • Collaborator Rare
  • Conversation Starter

Recent Badges

10

Reputation

  1. Boa tarde Italo, Rubinho! Obrigado pelo auxílio dos colegas , testei hoje pelo programa Demo, funcionou certinho! Abração! Boa semana!
  2. Bom dia Rubinho! Tudo bom? Testei novamente com ACBr atualizado, não obtive sucesso, não sei se é alguma configuração q desconheço! Usei SSL Type = TLS1.2 nos 2 testes abaixo... Um teste usando OpenSSL e outro usando WinCrypt
  3. Bom dia Rubinho! Testei novamente hoje p/Gravataí, não funcionou! (conforme print abaixo) Antes de testar a emissão eu atualizei a pasta ACBr (100%, sem conflitos), reinstalei excluindo arquivos antigos, build no projeto. Acusou erro "SYSTEM or PUBLIC, the URI is missing", não sei oq significa esse erro! vc saberia? Obrigadoo!
  4. Bom dia Rubinho, tudo bem? Ok, vou testar novamente entre hoje e segunda e volto a escrever! (atualizar, reinstalar, build...) Obrigado pela força até o momento!
  5. Bom dia Italo! Tudo bom? Naquele print q retornou o erro de validação (parcelas), era somente teste de conexão com o WS... Não era pelo componente (era um http e um memo) Pelo componente não consegui mais emitir/comunicar com o sistema da prefeitura, devido a IPM ter mudado o parâmetro do usuário e senha, além da URL (q já está correta no arquivo INI do SVN) Minha dúvida na vdd seria se algum dos companheiros tem conseguido emitir NFS p/Gravataí usando somente usuário e senha nos parâmetros (como anteriormente).. Ou se devo criar mais um parâmetro no componente para mudar a forma do POST conforme o manual que a IPM me passou: (nesse layout, eles concatenaram o usuário e senha num parametro apenas) Manual Integração NFSe - Base Oficial IPM.pdf
  6. Bom dia Rubinho! Tudo bom? Então, o usuário e senha estam informados certinho, ocorre que em Gravataí a IPM mudou a URL e os parâmetros de conexão, depois dessa mudança não consegui mais enviar as notas pelo NFSeX, antes da alteração no provedor (24/05/22), funcionava 100%... Eu até atualizei e reinstalei o ACBr ontem, vi q foi feita alteração na URL semana passada (no arquivo INI), mas infelizmente não tive sucesso na tentativa de emissão.
  7. Oi, saberia me informar se tem mais alguma propriedade ou configuração do componente que preciso setar? (além de informar o usuário e senha (Emitente.WSUser e Emitente.WSSenha)
  8. eu até consegui "comunicação" com o WS, mas não sei como fazer ou qual configuração alterar no componente NFSeX, para que fique similar a rotina (parâmetros) de envio, conforme o print abaixo: Nota q o usuário e senha não foi mais em 2 parâmetros e sim concatenados em 1 parâmetro base 64 (grifado no print). Alguém saberia me auxiliar como faço esse parâmetro no componente? Desde já muito obrigado!
  9. Boa tarde pessoal! Não estou conseguindo emitir NFSe p/município de Gravataí/RS, desde semana passada quando houve alteração na URL. Se algum dos companheiros puder auxiliar, desde já agradeço muito! Atualizei hoje o ACBr e reinstalei + build no projeto... O erro é o mesmo tanto pelo projeto quanto pelo demo. Talvez algum campo ou configuração que eu não soube ajustar? Usuário e senha IPM estam informados e corretos... COD/ERRO: X999 MENSAGEM: Erro de Conexão: Erro Interno: 0 Erro HTTP: 403 URL: https://ws-gravatai.atende.net:7443/atende.php?pg=rest&service=WNERestServiceNFSe&cidade=padrao SYSTEM or PUBLIC, the URI is missing
  10. Oi Ricardo, chegou a verificar no manual IPM de Cascavel se os parâmetros post esperados pelo WS ainda são usuário e senha? (sem concatenar eles) A IPM tem migrado seu layout para essa versão (esse padrão de URL), e no manual q eu tenho precisa concatenar o usuário e senha e enviar num parâmetro base64... (no caso estou testando para outra cidade q mudou recém, mas o layout é o mesmo)
  11. Oi Ricardo, não sei informar a URL correta para Cascavel (depende do layout q estam utilizando lá), tenta verificar se não é esse: ProRecepcionar=https://ws-cascavel.atende.net:7443/atende.php?pg=rest&service=WNERestServiceNFSe&cidade=padrao (esse é de acordo com o último layout que me disponibilizaram, vou ter q usar p/gravatai q mudou)
  12. Boa tarde Rotelle! Se alguma aplicação consultar os NSU's, e vc tentar consultar da posição que o teu DB parou, será sim retornado o consumo indevido e ultNSU a ser utilizado na próxima consulta (após 1h). Neste caso, se precisar completar sequencia NSU, acredito que deverá usar a consulta individual de cada NSU que está faltando, lembrando que pode usar essa consulta máximo 20x a cada hora para não retornar consumo indevido... e só retorna NSUs de no máximo 90 dias retroativos (ou 180, não me recordo) Recentemente nas tentativas que fiz de consultar com NSU = 0 ou NSU menor que o último consultado foi retornada a rejeição indicando o NSU a consultar. Esse retorno foi para clientes ativos na distribuição DFe...... Já nos clientes novos ou inativos a mais de 30 dias, foi realizada a consulta com NSU = 0 e em 1h a SEFAZ recriou a lista e os documentos começaram a vir...
  13. Essa lentidão certamente é problema de hardware/rede No ACBr a geração do PDF é rápida, sempre. O gargalo está no equipamento do teu cliente. ** No passado, tive problemas ao gerar PDF com anti-virus (kaspersky)... Serie interessante verificar as exceções no anti-virus (pasta do sistema/PDFs e EXE), numa dessas é ele causando a lentidão
  14. Boa tarde Pessoal! Tudo bom? Hoje tive rejeição ao emitir NFSe da cidade de Novo Hamburgo, não fiz alterações nos fontes recentemente, exceto uma atualização do ACBr mês passado. Antes da atualização a tag alíquota gerada no RPS era <Aliquota> 2.000 </Aliquota>, após atualizar os fontes em janeiro ficou <Aliquota> 0.0200 </Aliquota>. Será q devo atualizar os fontes novamente? Ou esse provedor atende diversas cidades e pode haver diferença na formatação do conteúdo da tag alíquota e devo colocar um if/case por cidade? Após comentar a linha DivAliq100 := True; na unit ISSNet.GravarXml voltou a funcionar normalmente a emissão (print em anexo da CFG comentada) *Do provedor ISS.net, só tenho clientes em Novo Hamburgo, não tenho base para comparar com outros municípios atendidos pela ISS. Desde já agradeço! Uma ótima semana a todos.
  15. Bom dia Companheiros! Vou testar hoje à tarde com login q tenho aqui, atualizar todos fontes e reinstalar. Desculpe, ando na corrida, estou dando atenção em momentos salteados.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.