Ir para conteúdo
  • Cadastre-se

Luis Lambranho

Membros
  • Total de ítens

    43
  • Registro em

  • Última visita

Reputação

14 Bom

Sobre Luis Lambranho

  • Rank
    Membro
  • Data de Nascimento 07-03-1989

Profile Information

  • Sexo
    Masculino
  • Localização
    Curitiba-PR

Últimos Visitantes

481 visualizações
  1. Concordo, realmente é preocupante. Eu oriento nossos clientes aqui a consultarem de 30 em 30 minutos a situação. Ontem esse problema ocorreu por volta de 14hs e a cliente só conseguiu o sucesso quase lá pelas 18hs.
  2. Bom dia, pessoal. Percebi nos últimos meses que sempre que está chegando próximo do dia 15 ocorrem essas situações. Não chega a ser um problema, pois é uma situação prevista na documentação (afinal é um evento assíncrono), mas o cliente sempre fica apreensivo. Ontem tivemos um caso desses e no fim do dia a cliente conseguiu obter o status de transmitido com sucesso. Enquanto eles não estabilizarem eu creio que o que nos resta é orientar e acalmar o cliente. Dos nossos clientes aqui nenhum ficou sem entregar dentro do prazo por essa situação até agora.
  3. Agora pela manhã nossos clientes conseguiram consultar a situação e obter o TRANSMITIDO no fechamento.
  4. Boa tarde a todos. Estamos com o mesmo problema em nossos clientes. Alguém já conseguiu retorno como transmitido no fechamento nesses últimos dias?
  5. Depende do seu contrato com o cliente. Aqui nós temos contratos em que o cliente tem todas as atualizações do SPED e outros em que é vendido a parte. Agora, se o seu sistema tem ou não as informações pra gerar, aí é outra história....
  6. Boa noite, Italo. Tem sim e você tem razão. Estou postando novamente, creio que agora esteja de acordo. Qualquer coisa só falar que ajusto novamente. Segue: pcnReinfR1070.pas
  7. Boa noite, Senhores. Comecei recentemente a revisão do nosso sistema para a versão 1.4 da Reinf e até o momento consegui transmitir R1000, R2010, R2020 e R2099 sem precisar alterar nada no componente. Alterei apenas um campo no banco referente ao idVara do R1070. E é justamente por conta do idVara que precisei alterar um fonte do componente. Segue a unit para validação. Mudei apenas a chamada da Poem_Zeros para compor 4 dígitos na linha 371. Gerador.wCampo(tcStr, '', 'idVara', 2, 2, 1, Poem_Zeros(FinfoProcesso.IdeProcesso.DadosProcJud.idVara, 4)); pcnReinfR1070.pas
  8. Então... Pelo que consta aqui (https://portalspedbrasil.com.br/forum/efd-reinf-aprovado-o-leiaute-1-4-ato-declaratorio-executivo-no-64-de-6-de-setembro-de-2018/) o novo layout será exigido já a partir da competências de setembro deste ano. Mesmo não sendo grandes mudanças, me parece pouco tempo. Ainda mais que nem publicaram os schemas ainda.
  9. Segue: http://sped.rfb.gov.br/pagina/show/2782 A princípio o evento R-2070 deixa de existir.
  10. Resolvido! Estava passando errado o indicador de CPRB.
  11. Bom dia, senhores. Um dos nossos clientes está tendo erro abaixo ao enviar um evento R-2010 com processos vinculados. Alguém aqui já passou por isso? Acredito que as informações estão informadas corretamente, sendo que no R-1000 o cliente é CPRB=0: <ideRecRetorno> <ideStatus> <cdRetorno>1</cdRetorno> <descRetorno>ERRO</descRetorno> <regOcorrs> <tpOcorr>1</tpOcorr> <localErroAviso>Registro: infoTpServ - XPATH: /Reinf/evtServTom/infoServTom/ideEstabObra/idePrestServ/nfs/infoTpServ</localErroAviso> <codResp>MS1051</codResp> <dscResp>O valor informado não pode ser superior ao valor da retenção (11% da base de cálculo ou 3,5% da base de cálculo (para Contribuinte da Contribuição Previdenciária sobre a Receita Bruta), deduzido o valor da retenção destacada na nota fiscal relativo aos serviços subcontratados).</dscResp> </regOcorrs> </ideStatus> </ideRecRetorno> Seguem também os xmls de envio e retorno. ID1005474370000002018072009375993647_envio.xml D1005474370000002018072009375993647_retorno.xml Obrigado.
  12. Boa tarde, Diogo. Você atualizou o repositório e reinstalou o ACBr? O Italo disponibilizou a alteração do numeroReciboFechamento para numeroProtocoloFechamento ontem. É justamente o que corrige esse problema.
  13. Bom dia, pessoal. Alterei a ACBrReinfWebServices para utilizar o novo parâmetro. Segue para inclusão no svn. ACBrReinfWebServices.pas
  14. No meu caso foi um R-2010. E sim, continuou retornando o erro dizendo que já existia informações pro período.
×
×
  • Criar Novo...