Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Charles Melo

Membros
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About Charles Melo

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    Pirassununga/SP

Recent Profile Visitors

828 profile views
  1. Caros, boa tarde. Em uma minuciosa pelo Fórum, encontrei a Solução postada no link abaixo: # Para meu caso resolveu, espero que para os demais também resolva! A instrução diz: Se for Windows 64bits, você deve copiar as DLLs de 32bits para a pasta C:\Windows\SysWOW64, e as DLLs de 64bits para a pasta C:\Windows\system32. OBS: Eu executei os passos utilizando as DLLs das pastas "LibXml2" e "XMLSec". Boa sorte a todos! Att...
  2. Obrigado pelo retorno Daniel, Repare na imagem anexa. Aparentemente é o instalador da versão 32bits, porém, depois de instalado aparece conforme imagem anexa... Att...
  3. Caros, Estou com problemas ao Instalar o ACBr no Lazarus 1.8.4. Vejam: Eu consigo Instalar sem nenhum erro a seguinte sequëncia de componentes: -synapse -ACBrComum -ACBrDiversos -PCNComum -ACBrIntegrador -ACBrOpenSSL -ACBrSerial -ACBrTCP -ACBr_MTER Raparem na imagem que seguem anexa, os componentes instalados de acordo com a sequencia acima... O erro está ocorrendo a partir de agora, ao tentar instalar os pacotes “ACBrDFe”... Irei pontua-los... 1 – Os componentes do pacote “ACBrDFe” compilam sem nenhum erro, porém, a tentativa de remontagem da IDE, r
  4. Compreendo Juliomar, Mas me diga, há algum meio para contornar esse problema na versão Trial? Outra coisa, eu reparei que o Instalador seta direitinho no Path e Install Packages da IDE, os caminhos certinhos da pasta "...\ACBr\Lib\Delphi\LibD24" do diretório padrão de instalação do componente. Será que se eu largar dentro desse diretório as BPL's já geradas, o componente funcionaria certinho? Caso sim, poderia compartilhar suas BPL's para que eu possa fazer os testes? Veja as imagens geradas após a instalação... Grato mais uma vez,
  5. Caro Juliomar, boa noite Obrigado pelo retorno, você tem razão. Com a mania de olhar rapidamente, não havia reparado na mensagem "This version of the product does not support command line compiling". Estou com a versão Trial Architect instalado para fins de testes antes do Upgrade. Mas me diga Juliomar, o ACBr ainda não está totalmente compatível com essa última versão? Cito o "Delphi Berlin 10.1 Update 2 Anniversary Edition"? Grato mais uma pelo retorno,
  6. Olá pessoal, Alguém poderia compactar e compartilhar a pasta “LibD24” presente na pasta “lib” do ACBr? (Delphi Berlin 10.1 Update 2 Anniversary Edition) A instalação do ACBr a partir do “ACBrInstall_Trunk2.exe” ocorre normalmente, sem nenhum erro, porém, não sei porque cargas d’agua e acredito que seja um problema no Windows, as “BPL’s” não são geradas na pasta acima mencionada acima. Os caminhos “Paths” são criados normalmente no Delphi, porém, ao entrar no Delphi, exibe-se aquelas mensagens de erro alegando não ter encontrado as BPL’s dos componentes. Obs: ressa
  7. Obrigado pelo retorno EMBarbosa. Não, não versionamos arquivos *.dcu, somente os arquivos fontes do projeto. Veja a nossa lista de arquivos ignorados: *.stat *.png *.drc *.map *.log *.identcache *.exe *.dcu *.class *.dpp *.~dpr *.~dsk *.bkp *.~pas *.bak __history *.ini *.inc *.bmp *.jpg *.gif *.png *.ico *.pdf *.doc *.docx *.bat *.txt *.rar *.zip *.7z *.o *.lo *.la *.al .libs *.so *.so.[0-9]* *.a *.pyc *.pyo __pycache__ *.rej *~ #*# .#* .*.swp .DS_Store [Tt]humbs.db Só ainda não conseguimos descobrir porque o diretório está tão grande em relação ao servidor, quando na verdade a
  8. Bom dia Juliomar e demais companheiros do Fórum, obrigado pelo retorno. Funciona assim, no lado cliente (terminais/rede) usamos o (TortoiseSVN v1.8.7 build 25475 64-bit), e no lado servidor (SubversionEdge da CollabNet v5.1.3-4345.39). Por padrão, o “SubversionEdge da CollabNet (servidor)” cria um diretório chamado “csvn” no disco “C”, que acredito eu, em alguma pasta qualquer deve manter os arquivos versionados, pois bem, ao clicar com o botão direito do mouse na “csvn” do servidor e ir em propriedades, percebemos que o tamanho está em “2,85GB”, ou seja, um tamanho razoável para
  9. Caros, bom dia. Estamos com uma dúvida aqui na empresa, há pouco tempo implantamos o controle de versão (SUBVERSION), com Tortoise no lado Client. O processo de implantação não foi tão complicado, inclusive estamos muito satisfeitos com ele, porém, está acontecendo uma coisa muito chata e não sabemos se é questão de alguma configuração que não foi feita corretamente, trata-se do crescimento exponencial do diretório e fontes que estão sendo versionados, ou seja, nós estamos percebendo um crescimento muito grande da pasta que contem os fontes do projeto. Existe algum recurso
  10. Caro Juliomar, obrigado pelo retorno. Pode ser que seja realmente algum conflito devido aos geradores de Relatórios "Fast Report" e "Fortes Report", enfim, para fins de encargo de consciência, poderia me informar qual a versão exata o ACBr está usando com esses dois geradores de relatórios? Grato mais uma vez,
  11. Caros, boa tarde Alguém aqui usa o controle de versão Subversion integrado à IDE do Delphi? (No meu caso estou usando no Seattle e Berlin). Caso sim, poderiam me informar como fazer o Lock e Unlock do arquivo que estou trabalhando, através da IDE? Grato desde já,
  12. Obrigado mais uma vez Juliomar, Mas o link que você me passou foi o link do FortesReport, esse eu já tenho instalado e funcionando direitinho. Onde eu posso baixar os componentes da ACBr atualizados? Você tem o link ai? ATT Veja em novas imagens após a instalação do zero, ou seja, os erros aparecem já logo na abertura do delphi 10.1 berlin. Anexo as imagens...
  13. Caro, obrigado pela ajuda/retorno Eu deixei marcado no Instalador para copiar as DLLs para os diretórios do sistema, mesmo assim o erro persiste. Você poderia postar aqui o link atualizado do SVN para eu baixar o pacote novo? Pode ser esse o problema. Grato mais uma vez,
  14. Sim, a primeira tentativa foi com o instalador, porém, ocorre uma série de erros, como se a IDE não encontrasse o as BPLs no diretório correto, quando na verdade eles estão. Era como se a IDE não reconhecesse os componentes no caminho instalado. Repare o erro na imagem anexa, ou seja, mesmo estando instalados, e setados no library path, ao tentar adicionar os componentes, eles sempre estão dando os erros como o mostrado na foto anexa.
  15. Olá pessoal, boa tarde Estou recebendo um erro na Unit "ACBrDFeCapicom", justamente quando tendo compilar o pacote "ACBr_DFeComum.bpl" da pasta "Pacotes/ACBrDFe" para instalação de forma manual no Delphi 10.1 Berlin. Vejam o erro na imagem anexa. Ressalto apenas, que o pacote "ACBrCapicom" foi compilado corretamente e sem erros, antes do pacote mencionado acima. Alguém conhece esse erro e sabe como resolvê-lo? OBS: Delphi 10.1 Berlin, instalado em um caomputador com Windows 10 Home Single Language 64bits. Desde já agradeço,
×
×
  • Create New...