Jump to content

Mack

Membros
  • Posts

    175
  • Joined

  • Last visited

Everything posted by Mack

  1. BigWings, Obrigado era isso... fiz a correção de deu certo Abs
  2. Bom dia ... Utilizo o Monitor via comandos .txt estou com a versão 1.2.0.8 Hoje ao rever o detalhamento do pagamento para a versão 4.0, em HOMOLOGAÇÃO. Nesse caso considere 2 formas de pagamento para a mesma NFe - A VISTA=Dinheiro e A PRAZO=Boleto bancário Abaixo a elaboração desdes dados, utilizando o comando CriarEnviarNFE(" [PAG001] tpag=0 indPag=01 vPag=220.04 [PAG002] tpag=1 indPag=15 vPag=220.03 ") OK: Lote recebido com sucesso Comparando o resultado gerado no XML - <pag> - <detPag> <indPag>0</indPag> <tPag>01</tPag> <vPag>220.04</vPag> </detPag> - <detPag> <indPag>0</indPag> <tPag>01</tPag> <vPag>220.03</vPag> </detPag> </pag> - <infAdic> Observem que <indPag> e <tPag> e <vPag> desta segunda forma de pagamento não corresponde ao grupo [PAG002] enviado no comando de envio da NFe Espero ter explicado a dúvida de maneira clara, e também que eu tenha entendido que este grupo pagamento tenha que ser detalhado desta forma, onde pode ocorrer mais de uma forma de pagamento... Desde já agradeço se alguém tiver alguma dica sobre isso. Abs
  3. Daniel Simões, o problema a princípio foi a autorização de uso do sistema junto a Sefaz-PR.. isso porque ainda a autorização que tínhamos aqui na empresa era do emissor gratuito disponibilizado pela Sefaz-SP. Obrigado, e bom trabalho a todos...
  4. Complementando, segundo o que aconteceu é que a SEFAZ - PR , havia comunicado a sessação da autorização de emissão para os aplicativos gratuitos inclusive o de SP que muitos ainda utilizavam, e que isso iria acontecer juntamente com a versão 4.0 da NFe, e que pelo jeito não acompanhou a prorrogação da nova versão e aconteceu hoje Então pelo que entendi tenho que registrar junto a SEFAZ a utilização do ACBrMonitorPlus Abs
  5. Daniel Simoes, fiz contato com a nossa contabilidade aqui da empresa, e a pessoa responsável passou que a autorização de uso na Fazenda-PR ainda está com uma autorização do emissor antigo (gratuito de SP) que foi feito na época... Com isso eu precisaria o CNPJ e o código do Sistema para atualizar a autorização de uso na Sefaz - PR Como faço para obter esses dados? Abs
  6. Oi Daniel Simoes, mais uma vez obrigado Entendi, o que parece ser pontual com o PR Neste caso como você mesmo comentou em um dos posts, é tentar um contato com o orgão da receita para tentar algo... Correto? Abs
  7. Daniel Simoes, obrigado pelo retorno! Olhando o post em questão não consegui chegar a uma conclusão se é a questão de fazer contato com a Receita -PR, ou é a questão que trata de credenciamento da empresa junto a Receita-PR Abs
  8. Bom dia pessoa! Eu utilizo o Monitor para geração das NFEs via comando .txt Problema: Hoje ao tentar gerar as Nfes me deparei com a msg: Emissor nao habilitado para emissao da NF-e Eu estava com a versão do ACBrPlus 0.1.12.9, onde soube que deveria atualizar a versão 1.2.0.8 onde fiz esta atualização Percebi que existem novos parâmetros como por exemplo: Estas configurações pelo arquivo de ajuda eu as fiz.. Mas ainda NÃO consigo eliminar o erro, a mensagem em questão ainda prevalece.. Se alguém puder me indicar algum tópico que fale do mesmo problema , eu agradeço Bom trabalho a todos!
  9. José M.S. Junior, Italo Boa tarde... José M.S. Junior , vou partir para a solução de instalar o ACBrMonitor em cada máquina o qual funcionará bem com certeza , e quero entender como que seria a questão de utilização de "instâncias virtuais" Obrigado a todos pela ajuda! Abs
  10. Italo, da maneira que tenho o Monitor.exe rodando no servidor, e os terminais executando ao mesmo tempo, comandos de geração de NFe, envio de e-mail.... neste caso o LerINI valeria para todos os terminais, sendo que um terminal pode estar utilizando o e-mail A e outro terminal o B .... Cheguei a conclusão que devo instalar o Monitor.exe em todas as máquinas... assim o LerIni vai ser fundamental para configurar a utilização de vários e-mails.. Italo, pessoal... alguma dica? Abs
  11. Italo, acho que encontrei .. após alterado o .ini devo executar o NFE.LerIni estou fazendo as alterações aqui... e retorno na sequência se deu certo ou não Abs
  12. Para ficar mais claro... o arquivo ini na seção está com o e-mail correto, mas pela tela do Monitor.exe nas configurações do E-mail ainda está o antigo...
  13. Italo, o teste foi o seguinte... eu altero o e-mail, senhas no .ini, mas o envio prevalece pelo e-mail anterior... Pelo que entendi depois de editado o arquivo .ini falta algo como um Refresh... para assumir as novas configurações.. Italo, essa seria a minha dúvida agora...
  14. O e-mail por exemplo lembro que configurei diretamente no ACBrMonitor e este prevaleceu...
  15. Italo, se você permitir vou fazer um teste desta maneira... e retorno em seguida... OK? são empresas distintas, não são filiais, eu posso verificar melhor mas o comando principal NFE.CriarEnviarNFE
  16. com isso este mesmo usuário hoje envia os XMLs através de um único e-mail configurado no ACBrMonitor... que também funciona muito bem... Só que hoje vimos a necessidade de descentralizar um e-mail para cada empresa... por questão de organização mesmo.. Italo, se eu seguir o seguinte caminho: 1) antes de executar o comando NFE.ENVIAREMAIL eu editar o arquivo ACBrMonitor.ini , fazendo as alterações na seção , em seguida executar o comando de envio de e-mail, funcionaria? Teria que executar algum comando para estas alterações terem validade?
  17. Ok... existe um usuário que faz a emissão das Nfes para estas 3 empresas, utilizando a mesma máquina, aliás até então tudo funcionou perfeitamente...
  18. Bom dia Italo, isso mesmo utilizo a mesma máquina... Abs
  19. Boa noite pessoal! Trabalho com os comandos .txt Tenho a seguinte questão! tenho 3 empresas onde gero as NFes, e no momento de enviar o XML ao cliente . Até hoje venho trabalhando com um único e-mail... preciso setar o e-mail da empresa correspondente no arquivo ACBRMonitor.ini via comandos .txt que acredito ser a seção NomeExibicao=Nome da empresa [email protected] Email=smtp.nfeteste.com.br Usuario=43094i3dfmf,dfm Senha=flksadlfksd349304 Porta=465 ExigeSSL=1 ExigeTLS=1 Codificacao= AssuntoNFe= MensagemNFe= AssuntoCTe= MensagemCTe= AssuntoMDFe= MensagemMDFe= Confirmacao=1 SegundoPlano=0 Existe algum comando apropriado para fazer esta configuração, ou somente editando o ACBRMonitor.ini e alterando cada atributo de interesse. Obrigado!
  20. Oi Reinaldo, obrigado mesmo, resolvido Abs
  21. Bom dia! utilizo o ACBrMonitorPLUs via comando .txt Na impressão da DANFE, na parte dos produtos a primeira coluna que se refere ao código interno do produto está com um espaço muito pequeno para o código, onde o código imprime cortado. O nossos códigos aqui são de tamanho 3 Ex: 183, 10, 201 Existe alguma configuração para que este campo fique maior na DANFE? Ver anexo Se alguém puder ajudar agradeço. Bom trabalho a todos! Obrigado
  22. Bom dia, verifiquei e realmente é isso mesmo muito obrigado mais uma vez pela ajuda Abs Passou da ocorrência 17 para 18. Vlw
  23. Bom dia pessoal... Alteração do campo - "Seu Número" no banco - ITAÚ Ontem enviei um registro somente para justamente, saber se executaria corretamente, hoje no retorno do banco, a ocorrência veio como - Retorno do bacno: 03-Entrada Rejeitada Analisei o arquivo remessa, e constatei o seguinte: na posição 109-110 (ocorrência original) do título consta o valor "01" No momento de eu enviar o comando IncluirTitulo(".... eu envio o código da ocorrência = "17" conforme referência no manual ACBr, que corresponde à Alteração do Seu Número. Abaixo a resposta do monitor qdo envio o IncluirTitulo("... respostaMonitorACBr.txt Abaixo o arquivo remessa gerado, ver posição 109-110 (Ocorrência original) cb120501.rem que no Layout do ITAÚ corresponde ao valor "08" Pessoal se alguém tiver alguma dica, agradeço Bom trabalho a todos!
  24. oi José M S Junior.... muito obrigado pelo retorno... eu farei isto... Abs
  25. Bom dia pessoal, utilizo as funções do ACBrMonotirPlus via comandos .txt Ao tentar enviar arquivo de remessa para o Itaú - retorna a seguinte mensagem - "tamanho do registro 1 inválido." Considerações: trabalho com 2 empresas no Itaú, mesmo padrão de conta/layout 1) no dia anterior os arquivos de remessa foram aceitos no banco 2) gerei o arquivo da empresa "A" e logo em seguida o arquivo remessa do empresa "B" O problema descrito não aconteceu na empresa "A", somente na empresa "B" (mesmo padrão de arquivo/layout) (verifiquei os dois arquivos internamente, visualmente estavam iguais em estrutura/colunas) 3) pesquisando, encontrei a seguinte solução momentânea extensão .REM O arquivo remessa é gerado .rem , muitas pessoas com este problema relataram para fazer o seguinte: R: abrir o arquivo remessa .rem e salvar novamente com extensão .TXT Consegui desta forma enviar o arquivo ao banco Anexo: estou anexando o .ini do ACBrMonitorPLUS, caso seja necessário Alguém teria alguma dica? Pode ser algum parâmetro no ACBrPlus que eu não conheça? Desde já agradeço ACBrMonitor.ini
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.