Jump to content

jbaneto

Membros Pro
  • Posts

    246
  • Joined

  • Last visited

About jbaneto

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jbaneto's Achievements

Community Regular

Community Regular (8/14)

  • Dedicated Rare
  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done

Recent Badges

8

Reputation

11

Community Answers

  1. Bom dia Juliana. eu havia alterado pra carteira e não estava pegando. Mas a modalidade deu certo muito obrigado. grato por sua atenção. Tópico resolvido.
  2. Bom dia pessoal Segundo o banco santander no código de barras e na linha digitável deve constar o numero da carteira, entretanto sai apenas 000 na posição 24-26, alguém já conseguiu resolver isso? grato por sua atenção.
  3. ok olá bom dia. vou atentar para o preenchimento do campo grato por sua atenção. j.neto
  4. segue anexo o maual grato por sua atenção ACW_MANUAL_CLIENTE_CNAB_240.PDF.pdf
  5. segue anexo as imagens. no nosso numero tem um erro de mora e tamanho do nosso numero, depois de alterado pra 7 não deu mais o erro. cliente já está em produção. grato por sua atenção.
  6. Olá amigos, tenho um cliente que vai emitir boletos pelo banco BASA, e nos testes, tive que efetuar algumas alterações na unit ACBrBancoAmazonia.pas. segue anexo a unit para análise. pra localizar as alterações basta pesquisar na unit por jneto. grato por sua atenção j.netoACBrBancoAmazonia.pas
  7. Obrigado pessoal. Resolvido. Realmente estava Adicionando a NF-e 2 vezes no lote....
  8. Ok! Segue em anexo... 23-env-lot.xml
  9. Quando tento emitir a NF-e, aparece o seguinte erro... [ Falha no Schema XML do lote de NFe ] Pesquisei na internet e tudo levava a dizer que o XML poderia está incorreto. Porém, o validador da Sefaz diz que está correto. O Sistema estava funcionando correto. Ai começou aparecer esse erro... Atualizei o ACBr e o mesmo continua. Atualizei os Schemas e mesmo assim não tive sucesso. XML_TESTE.XML
  10. Olá Juliomar alterei a unit ACbrBancoBrasil a funcition GerarRegistroHeader240 na linha 372: '00' + // 12 a 13 - Forma de lançamento: preencher com ZEROS no caso de cobrança coloquei ' ' no lugar do '00' e resolveu grato por sua atenção. j.neto
  11. Olá Boa Noite. estou gerando o arquivo de remessa Banco do Brasil cnab 240 e no header de lote poisção 12 a 13 diz que deve ser preenchido com espaços entretanto quando gero é preenchido com 00 e o banco não aceita. gostaria de saber como fazer pra preencher com espaços. como gera: 00100011R0100020 como deve ser: 00100011R01 020 grato por sua atenção j.neto ps: segunda linha do arquivo
  12. Olá amigo, atualizei o windows, dexei no fuso horário de brasilia -3, alterei a data e hora do windows para horário local, configurei o componente para tzManual e TimeZoneConf.ModoDeteccao = -5, aí funcionou que foi uma beleza. resolvido. grato por sua atenção.
  13. Pois é, fiz essa configuração tzPCN , mas da mensagem de data e hora atrasado. grato por sua atenção.
  14. Olá pessoal, aqui em rio branco no acre, estou tentando emitir nfc-e com o horário local mas não sei como: hora de brasilia: 11:00 horas hora de rio branco 08:00 horas. alguem sabe como fazer isso? grato por sua atenção.
  15. Obrigado Italo, obrigado por sua resposta. então acho que a melhor forma é parametrizar se calcula ou não. grato por sua atenção. tópico resolvido.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.