Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

Adriano Langaro

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adriano Langaro

  • Rank
    Novato
  1. Boa tarde novamente. Odeio ser chato mas, alguma ajuda? =P
  2. Boa tarde Italo. Sim, configurei sim, deste modo: ACBrNFe1.Configuracoes.Geral.ModeloDF := moNFCe; ACBrNFe1.Configuracoes.Geral.VersaoDF := ve310; Adriano
  3. Boa tarde, acabei de resolver este problema. Excluí as pastas PCN2 e ACBrNFe2 dos meus componentes, atualizei via SVN e compilei o PCN e o NFe2. Assim compilou certo. Adriano
  4. Caros, boa tarde. Estou com um pequeno problema na inutilização da NFCe. Quando envio utilizando o modelo 55, tenho o XML do pedido formado corretamente, como anexado (Modelo 55-ped-inu.xml), porém, quando envio com modelo 65, o campo InutNFe versão fica vazio, como demonstro em anexo (Modelo 65-ped-inu.xml, e tenho como retorno o seguinte erro: Rejeicao: Campo versaoDados inexistente no elemento nfeCabecMsg do SOAP Header Tentei atualizar meus fontes e recompilar o PCN e o ACBr_NFe2 e não obtive sucesso. Creio estar esquecendo de algo banal. Agradecido. Adriano Modelo 65-p
  5. Bom dia, possui sim. Utilizo o ACBrNFeDANFCeFortes, o problema é que mesmo passando valores nada relativo ao Troco é exibido na DANFCe. Existe algoe special que devo fazer? Adriano
  6. Prezados, boa tarde. Venho acompanhando e usando o fórum intensamente e só tenho elogios ao trabalho realizado aqui. Tenho uma dúvida quando ao Troco que vai para a DANFCE: No FortesReport temos este código: Troco := fTotalPagto - Total.ICMSTot.vNF Para mim, o fTotalPagto vai sempre zerado. Como passar valores para este campo? Adriano
  7. Boa tarde. Fiz o que sugeriu o AltC e deu certo.
  8. Após o carregamento do arquivo, nós enviamos este comando apenas: ACBrCTe1.Cancelamento(Justificativa) Não poderá mais ser assim então? É obrigatório o envio por eventos, pelo que estou entendendo? Adriano
  9. Bom dia amigos. Já comentei as diretivas corretamente e atualizei os schemas para o PL_CTe_200a_NT2013_013, conforme o post do Italo. Estou com o mesmo problema na hora de Cancelar um CTE, segue as versões retornadas durante meu debug: CTeenviCTe: 2.00 CTecancCTe: 1.04 CTeinutCTe: 2.00 CTeEventoCTe: 2.00 Alguma luz? Adriano
×
×
  • Create New...