Jump to content

dia-do-acbr-online.png

Ganhe acesso a todas Palestras
Assinando o Suporte ACBr Comercial

Saiba Mais


dia-do-acbr-online.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

edson melo

Membros
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About edson melo

  • Rank
    Novato

Profile Information

  • Sexo
    Masculino
  • Location
    parauapebas

Recent Profile Visitors

699 profile views
  1. uma vez ja dei uma sugestao porque o acbr nao tem um gerador de relatorio proprio
  2. rode via instalador como assim , tenho que ter o instalador do fast report
  3. juliomar bom dia como eu faço pra ver isso que voce me pediu eja se o path do fast report está no delph e rode via instalador! como faço pra ver isso
  4. instalei tudo normal,no delphi berlin so faltou o instalar os componentes do DanfeFr. vou tentar instalar manualmente
  5. a minha instalacao do acbr tambem ta com problemas instalou tudo normal , mas a parte de impressao do danfe no fast reporte nao instalou nada meu delphi e o berlin no window 7 32 bits
  6. pessoal olha esta ela ta tudo ok nao e versao de este na e versao de teste nao , mesmo assim nao instala o acbr, ou melho dizendo instala mas nao gera os bpl gostaria de saber omo instalar manualmente pra ver se instala gostaria de saber omo instalar manualmente pra ver se instala estou baixamdo o berlin pra ver se instala
  7. aqui esta o log de instalação o gozado e que nao aparece que e update 1 verifiquem pra mim log_Delphi_10_Seattle.txt
  8. baixei a versao direto da barland errei e embarcadeiro mas meu amigo juliomar fiz a instalação no rad studio 10 Seatle e instalou normal, o instalador foi baixado do mesmo modo no rad studio normal e na atualização um instalou e o outro nao ta complicado sem explicação, se fosse erro meu nao teria funcionado em nenhum dos dois concorda . por que em um sim e no outro nao sendo feito o mesmo processo na mesma maquina, so o que muda e a versao, e e justo isso que acusa no log de erro que e gerado na hora da instalação, vou tentar instalar manual pra ver se instala, se instalar e bug no in
  9. no log de instalação da mensagem de erro que a versao não e reconhecida, ou seja a versao do delphi com atualização nao e reconhecida pelo instalador, e eu notei isso mesmo, na segunda tela ele informa a versao do delphi, la esta inscrito Rad Studio 10 Seatle, mas a minha versao seria Rad Studio 10 Seatle Update 1 porc causa disso que ele nao reconhece o delphi. façam o teste pra verem nao sou novato em delphi venho desde o delphi 7, quando instalei pela priomeira vez o acbr e funcionou, passei pelo 2010 e agora estou conhecendo o mais novo
  10. nao adianta ja tentei de tudo e nao instala no rad studio 10 seatle upate 1, antes eu tinha instalado no rad studio 10 seatle sem ser a update 1 e instalou normal , agora com o mesmo programa mas com a 1 atualização nao instala. eu ja tinha enfrentadop este problema anteriormente com outra versao , nao me lembro se abandonei ou teve um jeito pra corrigir o problema. por favor ajudem o problema so esta com a versao de atualização ou seja update 1 na versao normal instala atenciosamente Edson garcia de melo obs. se alguem solber os passos pra instalar o
  11. pessoal ja fiz de tudo mas nao consigo instalar o acbr no rad studio 10 seatle update 1, ele nao gera as bpl, fiz a instalação no rad studio 10 seatle normal e instalou corretamente mas quando atualizei para o upate 1 nao instala, da mensagem de erro de versao desconhecida, favor me ajudem a solucionar este problema. tenho notado isto a varios anos atraz sempre que tentei usar com uma atualização nao instalou
  12. quando estava em casa, estou indo pra casa e vou renomear a pasta para acbr pra ver se funciona, hoje esta como acbrnovo ate mais e obrigado. se der certo posto aqui no outro dia que eu acessar conheco o acbr desde o delphi 7 sempre usei
  13. vou tentar renomear a pasta estou na rua vizitando meu cliente, mas mesmo assim nao tenho net em casa, mas vou renomera a pasta pra ver se funciona obrigado pela ajuda 94 981093264 meu whatzap se for o caso me adiciona ai pra mantermos contato
  14. minha pasta na raiz do c tem outro nome pode ser isso estou desconfiado que pode ser mesmo, e se eu renomear sera que vai funcionar
  15. Procurei no disco C todo pra ver se teria sido criado em outra pasta, ai eu ia pegar e copiar pra pasta certa. mas não achei os arquivos bpl em menhum lugar do disco por favor me ajudem pois preciso muito destes componentes, para proceguir com meus sistemas
×
×
  • Create New...