Jump to content
Notícias do ACBr

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

consultoria_sticker.png

Conteúdo para desenvolvedores
 ao vivo de terça a quinta!
Saiba mais

dev.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao.png

beneficios.png

SoftComp

Membros
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SoftComp

  • Rank
    Novato
  • Birthday 10/02/1976

Contact Methods

  • Website URL
    http://www.sfcsistemas.com.br
  • Skype
    sfcsistemas

Profile Information

  • Sexo
    Masculino
  • Location
    Dourados / MS

Recent Profile Visitors

816 profile views
  1. Então.. eu excluí o pacote referente a isso fiz o update para testar, atualizou os arquivos "trunk2", compilei instalei e mesmo assim deu o mesmo erro, então atualizei meu fonte testei deu certo ai resolvi postar aqui.. mas se já está atualizado segue o bonde... Att, Rodrigo
  2. Trocado o link para retorno da consulta //( NAO FUNCIONA MAIS) //HTTPPost('https://www.receita.fazenda.gov.br/Aplicacoes/SSL/ATCTA/CPF/ConsultaPublicaExibir.asp'); // //O Correto HTTPPost('https://www.receita.fazenda.gov.br/Aplicacoes/SSL/ATCTA/CPF/ConsultaSituacao/ConsultaPublicaExibir.asp'); ACBrConsultaCPF.pas
  3. Estou usando o componente desde julho 2016, porém agora houve a necessidade de ao mesmo tempo, precisar emitir duas ou mais enfs baseado em faturas filtradas, exemplo: Imprimir uma enfs (sai perfeito) mas ao mandar imprimir a segunda já não sai mais. simplesmente trava, tem que fechar o o programa e abrir de novo. existe alguma forma ou alguma coisa que necessite dar um "clean", no componente para não travar ao precisar emitir mais de uma nota em seguida ? Att, Rodrigo
  4. Excluí os componentes e apenas recoloquei os mesmos e "plimmm" agora deu certo.. Obrigado - Italo Jurisato Júnior
  5. Mas no exemplo mesmo usei o botão "Gerar e Enviar um RPS" e não "Gerar e Enviar Lote - Síncrono", e ambos os botões geram o mesmo erro. O Arquivo de exemplo das ultimas atualizações não está nem enviando em modo de Homologação, e nas versões anteriores "Trunk2", enviava sem erros no ambiente homologação, já pelo meu sistema ele envia somente em ambiente homologação, em produção fica no erro do "Servico.ItemListaServico"...
  6. Exemplo retorna..... --------------------------- Demo_acbrnfse --------------------------- SoapAction não definido para: TNFSeGerarNFSe. --------------------------- OK ---------------------------
  7. Exatamente, ele não está salvando nem os valores, mas somente no modo PRODUÇÃO, no Homologação está tudo certo conforme o anexo 68-Homologação-rps.xml A Aplicação é própria mas como base as rotinas do exemplo da pasta \Acbr\Exemplos\ACBrDFe\ACBrNFSe
  8. Tentei '412' - '0412' - '04.12' - '4.12' e nem um passou, o suporte do Iss.net respondeu que não deve ser passado com zeros a esquerda nem com o ponto...
  9. O Componente - Faz tudo Certo no ambiente de Homologação, já no Produção não monta o xml correto, ele gera erro no - ItemListaServico Está informado Servico.ItemListaServico := '412'; porém a partir do item <servicos> ele não monta mais nada no xml, Achei que fosse fontes desatualizados, atualizei tudo recompilei os pacotes e nada.. só me gera esse mesmo erro. única coisa que mudou de homologação para produção foi o valor da alíquota e a serie '9'; Certificado OK, válido até final do ano que vem. O cnpj do prestador é o mesmo do certificado. Segue os RPS de homolog
  10. Por hora preciso somente do ISSnet, mas os danfe's, da nfse ainda falta arquivos no "trunk2"
  11. Juliomar Marcetti, tentei instalar o Trunk 2 mas não consegui nem compilar.. dá milhões de erros, sabe me dizer se a parte de boletos bancários está toda OK,(Bradesco e Banco do Brasil) pq nesse trunk antigo, tenho os Boletos com Remessa e Retorno, 100% funcionais, inclusive gerando as despesas de Recebimento, formas de baixa tudo redondinho.. Obrigado pela resposta..
  12. Agora travei nesse outro... Estou usando essa versão Trunk 1 - Versão: 0.2.0
  13. Olá, estou com esse erro e na verdade não estou conseguindo saber aonde ir, alguém pode dar uma luz ? Falha na validação dos dados da nota 1 TAG:<Rps xmlns:tc="http://www.issnetonline.com.br/webserviceabrasf/vsd/tipos_complexos.xsd"><tc:InfRps><tc:Tomador><tc:Endereco> ID:#43/tc:Cidade() - Tamanho menor que o mínimo permitido [999]. Error: the schema itself is not valid [c:\NFSe\Schemas\IssNet\servico_enviar_lote_rps_envio.xsd]
×
×
  • Create New...